Core Track titling anomaly & use of USB stick?

  1. Loaded music file normally to USB stick for transfer to Core DONE MANY TIMES over the years.
  2. Once USB inserted, realised that title of tracks were unnecessarily long. So aborted IMPORT TRANSFER to Core. ie. just observed the titles on app.
  3. Used Mp3tag to alter TITLES on original stored file on laptop to manageable size, all 265 tracks !
  4. Reloaded revised titling onto Stick and then stick inserted back into Core, then observed that TITLES were still the same as they were originally! (VERY ODD)
  5. Tried USB stick on laptop media player and TITLES were short as expected!
  6. Reformatted USB stick at Core as MUSIC STORE - now realise I now have NEW files on stick not observed before: .NAIM (how would I like to open instruction when clicked) , STORE (has Music & Downloads Folders within) and SCRATCH (m/t)
  7. Where do I go from here - have tried formatting at lap top, starting again. JUST VERY CONFUSED NOW.
    Have I incorrectly set up the USB stick as a music store? Do not remember having any issue before when I set the USB stick up (to be used as a transfer medium)
    HELP PLEASE before I regret something!
    (All music library in Core currently as expected - unchanged)

OK looks to be fixed.
Perhaps I should not have formatted the USB stick as a “Music Store”! But seemed to remember that when first using the new USB stick it requested it to be formatted by the Core - not sure now?
Anyway as I had no replies to the “problem” come 16hrs later, I decided to format the USB stick on laptop - clearing the stick of the three files mentioned above.
Reloaded music onto stick and progressed onto Core - Titles displayed shortened, so no idea why I had the initial long title display issue? It as though the player had some how a stored image of the files, although not yet imported? (ie. during removing stick, correcting titles and then re applying to Core, stored image still retained?) Perhaps its the app?
I suppose I might get an answer from someone?
But one question - why when (quick) formatting the USB on lap top does the stick still retain the Naim a456 -5670 etc number as its ID? Thanks John

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.