Delay Finding Rooms in Naim App

Just got a new ND5 XS 2, with the Naim App on an iPad.

Pretty much every time I use the app to start listening to music, I get a screen that says “We are having having trouble finding rooms”. I press “Search Again” and it then finds my unit on the second attempt. Not the end of the world but it is a bit niggling that this almost never works first time.

The streamer is connected to my home router with Devolo powerline plugs, which my dealer thought was preferable to WiFi. I have tried turning off PowerSave mode on these using the Devolo control software (“Cockpit”), which I thought might be the issue, but that has not helped.

I have exactly the same set up, and exactly the same issue!

I don’t have any ideas but I thought you might be happy to know it’s not just you!

1 Like

The WiFi on the ND5 XS2 is much better than earlier Naim streamers and if I were you then I would try running the ND5 XS2 on WiFi with the Devolo things switched off. There are other things to try if that doesn’t help, so let us know…

Best

David

1 Like

I am not familiar with the iPad but is the Wifi always on? My Android tablet is set so that the Wifi is only switched on when the tablet is woken up. If the Naim app is open or if I start the app before the Wifi is fully reconnected it will not find the rooms. A swipe down always then finds the rooms.

The WiFi on an iPad isn’t always on. It switches on when the iPad is woken. But the app should find the rooms more or less straight away and without being refreshed, unless the IP addresses for the rooms have changed meantime, in which case a refresh may be required.
Best

David

Usually I have been using the tablet with internet for other things, e.g. email, Facebook etc. before going to use the Naim app, so I don’t think it’s the fact that the tablet wasn’t connected to WiFi.

I’ve the same issue with my Nova since the last firmware upgrade in May, was perfect beforehand

Some thoughts, but no real answers
Loosing rooms is something I’ve been getting on odd occasions recently, twice last evening during the proms. In my case I’ve moved from a beta app to the Apple Store release v5.14.1 , so I’m suspicious of the current release app having a problem.
Do you have the ND5 & the router set for DHCP. Its the Naim & ISP default & it really is best to stay that way.
I would suggest to run a system power cycle, routers can have bad links & a power cycle will clear that possibility. Turn everything off, leave the router off for at least 5 mins to be sure the ISP system knows it. Turn it all back on, one at a time, but the router first & let it finish its start process, then each of the others, one at a time.
I doubt the Devolo plugs are the problem but I avoid then like the plague, they pollute the power supply, your ethernet & probably your neighbours as well. I would try wireless just to be rid of that.

You can run both apps and just swap between them. So if your release app can’t find them then you could give the beta app a go immediately. I haven’t had any finding rooms issues with the release app or the beta app and I’ve six rooms (but none of those are new platform except my UnitiCore).

Best

David

Beta was running out of release time & with no sign of any activity at Naim, I went to the public app last weekend. I’ve had about 4 or 5 finding rooms failures since & that with just one (NDX) room.
Its not a real problem, more a stutter, the finding room screen comes up & it then shows the can’t find the room message, I kill the app & start again & it then finds the room requiring a touch on the NDX logo/icon, then into the app itself.

Yes I know, but my point is that you don’t have to use just one or the other. Obviously only one can connect at a time, but if you get a problem on the release app you can just go back to the home screen and select the beta app icon and try that. You no longer need to choose to use one or the other.

Best
David

1 Like

I have the same issue with my newly acquired NDX2. Not a big deal but it would be nice to have a solution.

G

The App finds my MuSo (Mk 1) and 272 immediately (via iPad). It always takes 4-5 seconds more before my Atom pops on to the screen. Something to do with the new Uniti architecture perhaps? Not a problem, just an observation.

I have had the issue with my NDX 2. It fails on the first attempt, then on second attempt it connects…

A slight inconvenience (aggravation) and would be lovely if the issue was resolved.

If it helps, occasionally my Muso drops off if my iphone locks and I then have to re-start the app.

I have switched to WiFi and unplugged the wired (Devolo) connection, and tried this for several days, but get the same behaviour unfortunately. Always fails to “find rooms” on the first attempt, then succeeds immediately on the second attempt. So there is some sort of connection lag somewhere else in the system.

I have the same issue. The Naim App can never find or switch on my Atom on first attempt. I have to restart the app every time. I also have duplicated Tidal playlists…but that’s another story on another thread.

Ditto with ND5xs2 and Apple Airport extreme in WiFi