Disable Tidal Input not Working?

I can’t seem to be able to disable the Tidal input on my 333, if I untick the checkbox it immediately turns back on again! All the other inputs are fine, just the Tidal one.

Does anyone else see this? Any thoughts? Am I missing something?!

Thanks

I seem to be able to disable Tidal on my 222. It logs you out, so to re-enable you need to login again (all in the Naim app).

Were you streaming from Tidal at the time?

Hi, no, I use Qobuz so was just turning off inputs I don’t need to tidy up the app. Everything else turned off fine … very strange :man_shrugging:

Same exact issue here with Tidal, and I’ve never even logged into it.

1 Like

Same here, neither Tidal nor Spotify inputs can be disabled. It seems to depend on the streamer though, as I can disable them on my Atom and QB2.

1 Like

Ah thanks @jusphish and @ChrisSU … not just me then :slightly_smiling_face:

If anyone that’s on the beta is reading this maybe they could report it as a bug please?!
Cheers

Ah yes… I just tried to remove Spotify and that has the same problem on mine as well. No problem removing either on the NDX 2 but NSS 333 doesn’t want to let them go!

Naim is looking at it.

1 Like

Cheers :+1:

That’s good news as my 333 won’t allow me to disable. Hopefully Naim fix it soon.

Yep, hardly the end of the world … but a bug is a bug :slightly_smiling_face:

1 Like