Focal/Naim App and UQ2

Hi All

I may be having a senior moment but I’m having trouble with the Naim App connecting to a UQ2.

The UQ2 is connected wirelessly to my network and everything operates fine using the RC/screen but I cannot get the app to connect. I tried to connect a new device and there is not an option for the old UQ so I tried entering the IP address manually as the only option and it cannot find it.

What am I doing wrong?

Does the UQ need an older version of the app? If so how do I get old of it?

Many thanks.

I don’t think you are having a senior moment. It should just work. I use the Focal app and a UQ2 every day. Zero problems.

Are both the UQ2 and your app on the same subnet and is your phone/tablet actually having its Wifi turned on (as opposed to G4/5 which gets you on the internet but not on your home network).?

You don’t need to set up the UQ 2 or indeed any legacy streamer in the Naim app. Just tap “Use existing device” on the first screen and the app will find it and you will see it in the next screen, the Rooms screen. Just tap on the UQ 2 and you are good to go.

Done that but doesn’t find it I’m afraid.

Yes, I believe so. Mask is the same.

The netmask alone won’t tell you if they are on the same subnet. On a home network I am 99% positive they would be the same class C network but I can’t imagine why it is not finding it - never having had a single issue in nearly 10 years with mine.

Possibly a waste of time but what is the actual IP address and subnet of both devices?

Possibly in a hour when more UK users wake up, a user who’s had a problem and resolved it will have a better idea.

I suggest you connect the UQ with a wire. These older streamers had pretty ropey wifi capabilities. Just run a temporary wire for now, and everything should work. The reason for the app response is that your phone is finding the router but the router isn’t finding the UQ.

Two things… Firstly, after powering down the UQ2 try rebooting your router and Wi-Fi discs (if separate). Secondly, try an ethernet connection as suggested. I ran my UQ2 off and on wirelessly at first and it was a ‘world of pain’ with dropped Wi-Fi connections and horrendous stop start buffering playing UPnP, but has been mostly stable since I plumbed in an ethernet cable to the UQ2. Good luck and fingers crossed you find a solution, as when working reliably they are a great little AIO.

As an aside, an interesting move from Nytech to Lyngdorf - from the reviews they are making some well regarded products.

I think this is the Naim App not finding the device (UQ) I don’t think its the UQ not finding the network.
I’m having the same problem with App not finding my NDX. Once connected & playing it plays OK despite that the App has lost comms & is off Finding Devices again.
In my case it’s intermittent, given time it will establish a link, but no telling how long that will last.
Naim are aware and the beta team are working on it.


Morning Nigel.

Tried wired already and same response.

I must be missing something simple or there is a problem (serviced by Naim 11/22).

Everything has been rebooted etc. The wireless is fine as it is 2m away and a clear line of sight.

The Lyngdorf is a very interesting box indeed.

The UQ is connecting to network no problem Mike. I think it is as you suggest, that there is a problem with the app finding the device. Good to know it is being looked at.

Thanks all for your assistance.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.