Help! App not showing radio stations - poss Vtuner issue related?

Hi all - hoping someone can help. The Vtuner issue has been a pain and it might be coincidence… I have a gen 1 Muso, a gen 2 Muso Qb and an ND5 XS2. I can see and find radio stations on the Qb and ND5 but on the gen 1 Muso when I select Internet Radio it returns “No results”. This is a very recent phenomenon and it is rather annoying. I’ve done the turn on and off of the Muso, the iPhone, and reset the app. But not joy. If I select Internet Radio when using the Qb or ND5 I get the list of options (BBC / Faves / Genre / HiDef / Location etc etc) as normal.

So, I would be very grateful for any advice on how to resolve. And apologies in advance if this is a v simple user error!

Cheers, Mike

1 Like

Have you tried a reset of the muso itself?

Have you tried to restart your router?

Have you tried standing on one leg while facing north and whistling Dixie?

There should be a response from Naim on this and the vtuner problem as soon as Naim are back in the office.

1 Like

I had the same issue. From this forum, I learned that Vtuner has been down and then up beginning a few days ago. I guess that it is down now, 12/31 and 9:28am CST.

1 Like

No. But I’ll give it a go.

No but other devices are fine. I’ll reboot it anyway as won’t hurt.

1 Like

If it was caused by the vtuner issue I would have expected all 3 devices accessed by the app to be affected the same. But maybe there are differences in the app dependent on the device being accessed. I just don’t know. But hoping someone out there does!

Apologies for the somewhat exasperated reply but the vtuner issue has been done to death on here. Vtuner is still not fixed as seen by the various threads and content, working in some place and on some devices but not consistent. It is now a holiday weekend and I can’t see anyone at Naim getting to grips with the root cause and potential way forward until Naim return to the office full time. Hopefully then a full answer and a way forward can be defined. I wouldn’t have expected or now expect anything other than a temporary fix until then, given that the vtuner ‘problem’ is not controlled by them.
Meanwhile rebooting routers and clearing any local caches may or may not provide temporary relief.

Sometimes single logic doesn’t work.

Same in my system (The Netherlands). I have only one station active (NPO Radio1) & internet radio gives “no results”. I did a streamer restart, but without result. Can’t believe its happening again after last Christmas issues.

Thanks. If others are getting no results when select internet radio I’ll assume it is vtuner related for now and wait for full resolution. Just seems odd my other 2 devices do show stations.

No, it’s not done to death. Some of us are interested in what’s going and are also verifying if our issues are being experienced by others. If you are not interested, no need to participate.


QB2 is fine, NDX2 is fine but my QB1’s don’t show any stations here too.

Seems all good this morning. Happy New Year.

Back on line again and listening the New Years concert in Vienna. Happy New Year!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.