Help Please - New Phone, Forum Text Too Small

I have just purchased & set up a new Android phone, simply the model up from my existing phone. It is pretty much identical to my old one except for a few minor changes/upgrades. Both are running Android 13.

The transfer of apps & data has all gone very smoothly, except for one thing, the Naim Community Forum app/website. The default text is far too small to read comfortably & there is nothing I can find to do to make it the same size as the text on my old phone (which is exactly as originally installed). I must stress that this is just the Naim Forum, all other web sites are fine as installed.

To show what I mean here is a photo of my new screen, followed by one of the old screen:-

The main use of my phone is for the Naim app for my Nova & browsing/contributing to this forum. Therefore this issue is extremely annoying & has never occurred on the older phone.

I can’t adjust any of the system font sizes etc. as everything else is set & working correctly so a change to a global setting would mess everything else up. I can’t find any settings on the forum pages themselves to adjust this. Changing to Desktop (from Mobile) view simply shows a different page layout in equally small text.

I have deleted & re-installed the home screen link several time, all to no avail. Opening the web page direct from the Google browser produced the same tiny font page.

Can anyone help me & offer a solution to a problem that is baffling me when all other web pages are perfectly normal?

Hi @Canaryfan

In your forum account, go to Preferences and then Interface, where you can adjust the text size.

1 Like

Thanks, but it has made no difference. Please see the two shots below showing the ‘large’ text setting.

New phone

Old phone

It is really annoying!

Images deleted as email address shown on error.

Now re-posted with email details covered.

1 Like

Just a quick warning, I can see your email address.

Thanks, so frustrated trying to sort issue that I missed this!

1 Like

Hi @Canaryfan

I have been offline so missed your screenshots before you deleted them. I’m not sure why that didn’t work, it does look like it’s displaying the desktop view on the mobile.

You could try using a different / additional browser to Chrome - like the free DuckDuckGo which I have been using for several months now. It works really well and has privacy protections built in to block many different web trackers, and has a search engine that replaces Google.

I am surprised that a new phone is on Android 13? My 2 year old Samsung Galaxy A52 5G is now on Android 14 using the One UI version 6.0, perhaps you could see if you can update it and if that helps.

Additionally, please note that I don’t use the Forum app - I just login on a web page.

Hi Geoff,

I have re-posted the images with the email address covered.

My new phone is the cheap, but excellent, Motorola G54. This range has done all I want for the past 10 years. There is a promised Android 14 update for the future but Motorola aren’t saying when.

My older Motorola G13 (also Android 13) has always worked fine.

The web page is also far too small & again, the old phone is fine. I must stress that it is only the Naim app or web page that this is happening to. Every other site & app is fine. Unfortunately, I spend as much time on this forum as I do anywhere else.

I’m not keen to try another browser at this stage as it is clearly only the Naim pages/app behaving like this.

Thanks for your interest.

1 Like

I don’t know anything about android phones so can’t help with your precise issue. But if you download the Discourse app and use that to access the Naim forum, it should all work properly and at the same font size as you are used to.

You know, I’m sure, that the Naim forum runs on the Discourse forum platform. I have tried the Discourse app but it looks precisely the same on my iPhone as using Safari, so I have stuck with Safari.

Thanks David.

I have never heard of Discourse before but, following your message, will look into it.

The app is called Discourse Hub. When you have downloaded and installed it, you tap the + sign and type and then return, then tap Connect and get ready to put in your username and password. You can run this alongside the web access so it doesn’t stop anything else working.

Just done this on old & new phones.

Works on old phone but not on new phone. The screen remains the same, text is far too small.

Absolutely baffling.

That is odd. Sorry to not have been able to help then.:slightly_frowning_face:

On my phone using Chrome.

If I click on the three dots to right and activate Desktop Site everything shrinks.

Turn it off and back to readable text.


Can you increase the text size on the phone itself? I know you’re on android but I have my iPhone set to larger text

Did you renember to save changes on size.
When you select it gives you a preview but to keep it you have to save changes.

You will see that from the images in posts 1 & 3 that I don’t get the address bar on my screen &, no matter what I try, the page always opens without the address bar.

Yes I did.

You can see it in the images in post 3.

The changes in text size are not large enough to explain enormous difference in the page size between my two phones screens.

Are you getting an address bar in Chrome at all, for other sites?


Yes I am.

I am fairly literate in most domestic computer matters but this has me totally defeated.

It has always worked properly on all my previous phones, although I have never had an address bar on the forum site, despite always accessing it from my browser & then simple creating a link from it to my home page.

Try this.