How to connect to HDD in Core from a Windows - PC?

When I open Explorer and click on Network it shows me the UNITICORExxxxxx (x=number of Uniti Core) - it means it can see the Core, but I can’t connect to it when I click on it! I just want to be able to transfer files from there to my PC. Any ideas how I can fix this?

You may need to type \\Corexxxx\ in the address bar of Explorer. Once you are seeing the Music and/or downloads folders, probably worth “mapping” that drive for future reference.

Sorry for the delay in answering - it doesn’t work. I even tried with a USB - USB bridge cable, but also to no avail. Any idea what I could possibly do wrong?

Did you try using the IP address for the Core instead of UnitiCorexxxx? So follow the instructions in the online guide…

By the way it’s UnitiCorexxxx not Corexxxx of course.

Hi There,

I’ve tried it and get the message in the picture attached. Strangely in the network section it shows the Core.
Yes, I entered the address correctly.



Very odd. Have you got SMB enabled in your PC? You don’t need SMB1 which is where the security issues live but you do need SMB2 or SMB3.

Yes, it is enabled. :+1:t2:

I don’t think you have said whether you had tried a power off restart of your Core (so not just using the front panel button). If you are going to try it now, then also do a power off restart your router, let that fully restart and then put the power back on your Core and let that restart. Probably worth then restarting your PC too.

The reason I suggest that is that I have found some Core functions can occasionally misbehave and just putting it into deep sleep doesn’t clear them but a full restart does. And a router restart often solved weird touting issues between Naim products, basically because Naim uses standard services that are not always well implemented in commercial routers.

Well thats not an ip address you should be entering two back slashes then an actual ip address i.e.

As Gary says. You can get the right IP address from About in settings in the Core home page in the Naim app.

Good morning,

Ok, I’ve tried all the suggested solutions to no avail.

  1. Re-booted (unplugged router and Core) and powered up according to suggestion.

  2. I’ve entered web address as per rules……\UNITICORExxxxxx\

  3. I’ve basically tried everything

  4. I use the Fing App to tell me the IP-addresses of my connected items

  5. I even set SMB to version 1

Any other ideas please?

Nope you arnt listening do not put in any letters.

Find out what the ip of the core is, enter that in windows explorer with two back slashes before it

I showed up thread how that may look

To make sure you understand- that’s what I’ve entered:
Ok? No success……


And this is windows explorer not a browser, right?

Does that work?

Yes, and it does not work :disappointed:

Well I don’t understand.

Did this ever work and has now stopped? Or has it never worked?

You probably need to call Naim technical support and see whether they have any ideas.

That makes two of us :smiling_face:

Yes, it used to work, but it’s not been working for a while :face_with_monocle:

Do you have other laptop or what ever to check if that will connect?

Is it set to DHCP? If so, turn off the core then restart the router, then once the router is settled turn on the core.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.