How to inspect element / cantilever for damage

As reported in another thread I, out of the blue, was getting distortion on my vinyl setup yesterday. So as a test I changed for another headshell/cartridge. That wasn’t it, but as I wasn’t looking my daughter grabbed the other headshell and somehow managed to get the stylus guard off. And I think I saw her thumb on the stylus/cantilever before I grabbed it off her.

Now I can’t be a 100% sure of the latter, and the cantilever doesn’t look obviously bent or anything. What can I do / should I check before I actually just try listening to it?

This is the JT-1210, so unfortunately not replaceable.


It looks like the jts-80bk

Nagaoka JT80BK Specifications

  • Output voltage: 3.0mV(5㎝/sec)
  • Frequency response: 20Hz ~ 20kHz
  • Channel separation: 25dB(1kHz)
  • Channel balance: <1.5dB
  • Recommended Load Impedance: 47kΩ
  • Recommended Load Capacitance: 100pF
  • Cantilever: Boron
  • Stylus tip: 0.4×0.7mil
  • Stylus pressure: 1.3 ~ 1.8g
  • Cartridge weight: 6.7g
  • Dynamic Compliance: 7.3×10-6cm/dyne
  • Replacement Stylus:JTS-80BK

Though not easy to track down a stylus for it.

It’s pretty evident that the JT-1210 is a JT-80BK, but supposedly tuned specifically for the Technics SL-1210GAE. Of course no one knows whether this tuning is any more than adapting the colour of the stylus assembly or whether other things were done.

But I’d still like to find out if this one is salvageable or not. If the cantilever is straight, can I assume all is well or should I still fear damage to my records?

The cantilever is boron, it will break but won’t bend so if it’s still there it’s probably OK.

With age and poorly set bias sometimes the suspension can allow the cantilever to become skewed or even rotate, I’ve had this with a diamond cantilever on a dynavector and recently on an Ortofon SPU with aluminium cantilever, neither was as a result of a sudden shock.

A replacement stylus looks to be available from Germany for €395! look for “jeweltone” on auditorium(dot)de but good luck trying to order one from the UK post Brexit.

1 Like

That’s good to hear. I will make sure to inspect azimuth / VTA to make sure it isn’t the suspension either. But if so I’ll try it on an old or cheap record first.

I also found out you should be able to get a replacement from Nagaoka, but only when supplying them with the original part first. No idea of the exact process or cost.

Judging by what you say I imagine if she really put her thumb on it, it would have snapped, so probably it is indeed fine. Phew.

I think it’s time to try it.
Take an easily replaceable record and put it on the platter. Don’t turn the motor on. Lower the stylus onto the record. Does it appear to sit as it did previously ? There may be some deflection inwards or out as there will be anti-skate force applied, but no rotational force to “equalise” it.

Lift the stylus. If happy, start the motor and play the record. It’ll soon become apparent if you’ve damaged the stylus. If it’s ok, try another one you can afford to lose/ can replace.

If it doesn’t sound OK, replace the stylus. Replace the record.

After a few good sounding plays it’s good to assume the stylus is ok.

You can get a fairly high powered illuminated hand holdable microscope from the usual places/auction sites on the web that will let you look at the stylus - they are usually good enough to show obvious damage, such as chipping, etc.

1 Like

I think you’re right. But the whole reason it was within reach was that I had replaced it because of a distortion issue. So I guess I’ll have to fix that first to hear anything with this stylus. (Different headshell/cartridge didn’t solve it, so probably phone preamp?)

I have one of those, although chipping is unlikely as the damage would have been cause by toddlers fingers holding it. So bending/snapping, out of alignment etc. more likely.

Turns out to be a Heisenbug. So, as mentioned, out of the blue, no sound from the right channel, and left channel distorted. Changed headshell (and cart), no difference. (See above what happened to initial cart) Checked headshell connection, reseated headshell, no difference. Changed phono pre, no difference. So must be Naim, or TT. Tried another TT, all fine, so must be the turntable.

Not sure why, but tried a third headshell, all fine. WTH ?!?
Put 2nd headshell cart back in, all fine. As I was fiddling anyway decided to try the headshell it all started with, seems completely fine as well.

So the good news is the element is fine. The bad is that there’s no explanation for my original issue. Will it resurface?

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.