(I think) I’ve got a rogue component


A couple of weeks ago I had a power outage. Everything on my ground floor went off and all attempts at restarting failed. However, after quite a while, we got everything running. I was suspicious of the hi-fi radial but there was no evidence to suggest that was the problem. Until yesterday all had been OK when everything went down again. With the very kind help of my next-door neighbor, we conducted some forensics. Everything downstairs we switched off and then progressively we switched each of the circuits back on. All was OK until we got to the hi-fi radial spur which refused to stay on. We then unplugged each of the hi-fi components and switched the radial back on and then progressively plugged each of the hi-fi components back on. For 30 minutes all was fine when suddenly everything switched off again so we then unplugged everything on the hi-fi and then switched all the spurs back on and everything was fine once again.

The logical approach is once again to progressively plug in and switch each of the components on in turn but the vilain of the piece doesn’t seem to instantly reveal itself so I’m at a bit of a loss.

Any suggestions?



Suggest plugging each component in one at a time, but leave 30 mins plus between them?

Inrush current on the 250?
Try everything on apart from the 250. Then the 250 by itself. If I were to guess, that’s the most likely candidate judging by the power requirements.

Or plug half in, wait 30 mins, if the problem recurs, repeat with half the boxes you’ve just tried, if not repeat with half the previously unplugged boxes, etc. Sorting algorithm for the sightly quicker win? :wink:


Would that manifest after being on for 30 minutes?

Possibly not. Because inrush is at switch on. But I think looking at Lindsay’s kit it’s the most power hungry, so I’d try to rule that one out first.

1 Like

1-When you say outage, was this a mains outage or a simple CU board trip?

2- Is the hi-fi radial on a dedicated CU or the main house CU board — it seems the latter?

3- if I read correctly, you are managing to power up all the kit on the sole radial feeding all the hi-fi but something in the kit stack after ~30mins is tripping-out the breaker? i.e. specifically nothing adverse is happening at turn-on (vis in-rush)?

If so, this could be a bad capacitor – I had something like this on a 555PS, which would trip the breaker (on a single radial).

AFAIK, only solution is to isolate the components and see which one is causing this.

I’d try connecting the stereo to the normal ring main and see what happens. If it’s fine, it may suggest the problem lies with the radial rather than the equipment.

If that’s the case it would be wise to get a good electrician to test the the circuits. Do you have a separate consumer unit just for the stereo? If not, it would be a good idea, to maximise the benefits.


A variation of HH’s idea would be connect all components to a power socket strip (£10 from B&Q) and plug that into the normal mains. Then move one product per day onto the hifi mains…

I don’t think the 250DR is any more likely to be the culprit than anything else. This is unlikely to be it consuming enough current once it’s gone past the initial in rush on switch on to trip the breaker. If it were doing that then it would get mighty hot.

I don’t think he can have because in his first post Lindsay says the whole ground floor went off. That wouldn’t have happened if there were a separate consumer unit for the hifi.

Do you have a Earth leakage circuit braker and is that going out? Here in Holland it has a maximum of 4 spurs behind it. If so, one of the components may have a leakage above 30 mA.


Thank you. In answers:

No the radial is on the same consumer unit.

No doesn’t seem to be on start up.

We will tomorrow try each component in turn but the power strip idea first, I have one in the garage.

Thanks again.

In UK normally the earth leakage breaker affects all power circuits or about half of the circuits depending on the consumer unit design.

In any case I don’t think this is an earth leakage issue at all, although it might be depending exactly what the consumer unit is. It is likely either a leak between line and neutral or an excessive current in the line. I think it’s probably the former of those and very unlikely to be the latter. I would be unscrewing power sockets and checking for damp or excessive spiders etc between the terminals.

These things can be hard to track down, but if it doesn’t happen at all with no Naim kit plugged in, then it should be easy to track down given some time.

You may have this sorted out by now? and may have already tried this? I have previously identified a fault in an appliance by running it through a simple RCD plug. Kind of worked without the plug, but switched off instantly with it…(noting that lm no electrician)

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.