Innuos Sense 2.2.0

For innuos users the latest version of the sense app should now be available which includes improvements and fixes

8 Likes

Already upgraded and exploring. Nothing really really major but all positive.

1 Like

Was just about to post and spotted yours thanks.
Was hoping the Tidal Unfolding, but no.

In 2.2, anyone see how to manually eject a CD? The Eject icon is gone and I have one stuck in my Zen Mini Mk.3.

not sure if its gone on the app but if you log in from a computer to disc ripping there is a tiny arrow top right to eject

1 Like

It looks more or less the same on the Innuos Sense iphone app, with the same icon top right.

1 Like

I think the update must not have installed correctly. I can’t get it to connect to the server. It sees the ZENmini, but when I select it, it just spins and spins without connecting. I’ve uninstalled and reinstalled the apps from and to all my devices. I would do a factory reset (everything is backed up), but since it won’t connect, I can’t get past the first screen. Is there another way to do a factory reset?

Have you tried the old IT favourite, switch off and back on again?

Yes, several times.

Can you connect using “My Innuos” ?

No. My audio rep just came out to give it a shot, with no luck either. I have a support ticket open with Innuos and will report back with his findings.

1 Like

Having some fun with a playlist I’ve just created. Not all album images loading; track indicator not moving on even when tracks do. Adding a track adds an entire album.

João with Innuos just finished a Zoho support session. He said it was a small glitch in the 2.2 update. He was able to resolve the issue and reinstall 2.2. All is well now!

1 Like

Has anyone tried creating a new playlist? The issues persist for me. Waiting to hear from Innuos. It’s not a biggie as the only playlists I used are from the Album Group I’m s member of in work but nevertheless I’d like it sorted.

I dont use it but there doesnt appear to be an iption fir Roon?

It’s under System settings. Set for Standalone and then you have the option to select Roon

1 Like