Innuos v2.0.9 with Unitiqute 2

Help please.

I have a Zen mini mkII hooked up to my Unitiqute 2. I updated the innuos software to v2.0.9 and since then the Zen mini no longer shows up as UPnP on the Naim app. Tried to integrate the server through my.innous and it couldn’t connect. Innuos did a remote troubleshoot to try and get it to work and failed saying the DAC was an issue.

It all worked perfectly fine before updating to the latest innuos version and I can’t understand why it’s suddenly not working properly. Nothing physical has changed, I’ve checked all the CAT connections and and done several hard reboots of the Zen mini and Unitiqute 2 with no success.

Any thoughts anyone?

Welcome to the Forum, where i’m sure you’ll get great advice!

Worth noting that Innous should be the first people to ask re this issue, however. Do they have their own Forum?..

Thanks Clare. I dealt with Innuos in the first instance and they couldn’t fix the issue over a remote session, and they suggested it was an issue with the Naim app and/or DAC. I will try their forums.


1 Like

I advise you to join the thread “Innuos 2.0.insights “ .

I’ve tried a different route - connecting my Zen mini mk 2 via usb output to Signstek USB to S/PDIF converter connected to my Unitiqute 2 via toslink optical cable (to dig 2) and the Naim app is showing dig 2 Not connected. I am really fed up as I now have 2 expensive bricks

Have you contacted our support team ( Could be next place to try.

Hi Clare. I tried a different USB slot on the Zen mini and got some success, but now on my Unitiqute it is showing as Digital signal locked.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.