iRadio on NAC n272 not working except Naim Radio Paradise


I have a NAC n272 of which I use the “Alarm” function on weekdays to automatically launch iRadio and tune into a specific station. Yesterday the alarm went off on time, but there was no sound. While the volume and mute functions were not at fault and both functioning properly, the app on the Ipad indicated I was streaming, yet I had no sound. On the other hand, I could stream from my NAS without a glitch. The last time the alarm worked fine was last Friday.

I did the usual switch off/on of the usual suspects (XPS/NAC - Modem/Router - Ipad) with no result. While testing for other internet radio stations, I noticed none would come through except for Naim Radio Paradise 320k from NY, which is the station I tune into the most during the day. I got absolutely no signal from any other station. Using a different app on the Ipad to access any of the radio stations I usually listen to, worked flawlessly. So, I don’t think it’s really a network related issue. I also noticed some serious lag time for the iRadio to load up, which makes me believe the IRadio app, or one of its components, to be the culprit. I reinstalled the Naim app on the Ipad without any success.

Upon my research on the matter, for which I have found next to nothing so far, I stumbled upon a firmware update that I applied in the hope to resolve this issue, but to no avail. Has anyone experienced this, or have any idea on how to resolve this?

Thanks for your thoughts. Any input is welcome at this point.

1 Like

I suspect its a vTuner server issue
I had a listen earlier today because of another post, it was OK then, now its gone off.

@Richard.Dane can you press the alarm bell with the reponsible dept, looks like its stations from most everywhere except UK

Gosh Naim this is getting embarassing. These issues are getting quite a bit of airplay globally. Perhaps time to go hire more software eningeers.

This loss of iRadio is nothing to do with Naim other than it’s service that’s provided to them is down.

Same here, nothing is working on my Naim Muso, QB and Uniti Star except Naim favorite stations.

Same issue here. And I lost a stop and go cursor

With my new ndx 2

Thank you all for your input. I was not aware of V Tuner before, as being part of the equation. If V Tuner and Naim are partners, are both parties aware of the situation and taking measures to resolve this promptly?

God this frustrating.

Tidal appears to be as flakey as a Cadbury’s Flake so it’s not worth bothering with, but at least we have the radio. Working at home today and R2, R4 or 6M is fine thanks as background, and it’s gone off yet again. There are currently no BBC stations available.

I’m close to driving to the dealer and seeing what he’ll offer me to take this pile of useless tat off my hands. £20 would do me at the minute.


Problem is now solved. Thanks to Mike-B for putting me on the right track. Since after three days I was still out of iRadio with no resolution in sight, I decided to contact both Naim’s and V Tunes’ support to let them know. I got a quick response from V Tunes and the issue was solved after a reboot of the NAC (which I had done since day 1). Anyway, all is good now. Thanks again Mike-B.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.