Linking unitiserve sad with NAS

Hi. I just bought are used unitiserve SSD. I have a Synology DS220j NAS and a Mac computer with Sahara browser. Because flash is no longer supported Making it impossible for me to open a flash enabled browser, I downloaded
the N-serve app.
Both the NAS and the Unitiserve show up on the App. The NAS is in the network shares section. My problem is that when I click on the button to make it the music store I get an error code back saying “ invalid operation, unable to authenticate share”.
I have put in the username and password for the NAS. I have verified that it is a shared file that I created. I have tried it on a Windows computer with desktop client. I have a linked a monitor, keyboard and mouse directly to the back of the unitiserve. None of this has worked and I still am unable to create the music store. Does anybody have any ideas what more I can try? I would really appreciate it, Robin

Give this a try…

N-Serve on a Mac is my preferred interface for maintenance once the Unitiserve is up and running, but I find the ‘browser interface’ to be to be the best tool for initial setup. Try it on a Mac to avoid the need to re-enable SMB1 on a Windows PC.

1 Like

The unitiserve would be considered ‘legacy’ equipment at this stage and you may be coming up against the SMB1 protocol issue.

SMB is how your unitiserve communicates with the NAS. The NAS software no doubt has depreciated SMB1 as it has security issues. However there may be a way to turn that procol back on in the NAS, have a look on google.

You might well find it can then connect.

Thank you for your ideas.I did download the flash debugger onto a Windows computer and was able to bring up the homepage. The NAS would show but was not online until I changed the SMV settings to include a minimum of SMB1. However it’still won’t create a music store because it says it’s unwritable.

And if I try again again, it goes back to Telling me the network share is not on line.

When I enter the password for the Nas on the naim browser, It seems to only show five characters when I hit save. The password I have set for the NAS is eight characters long, in the minimum is six. Do you think that could be the problem? Or is there another setting on the NAS that I need to make to make the file writable. When I go into the file settings, they are read/write enabled.

Thanks again for your help

Just got it to work. I had to set my NAS to SMB1 then restart it. That took care of it.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.