"Lost Stations"

I’m really looking to be pointed in the right direction here - I feel my query is too trivial to bother Naim with - and I understand that trying to contact vTuner or the affected stations simply leads to no reply. (Ask me how I know)

There are 2 stations - Wonderful Radio London 266 and OldSkool UK whose identifier logos appear on my NDX2 display but with no sound.

Both stations play from their respective websites on pop up players, so I know they are still operational.

Radio London is one of my presets and used to play perfectly. OldSkool is also a preset but I have yet to hear it working.

I gather that @Stevesky is in charge of the Naim vTuner package - would he be the best person to ask? If so, via this forum?

Thanks for reading so far, appreciate any advice offered!

By typing his forum name with an @ in front, you have in fact just asked him. :grinning: No doubt he will be along in a while.

1 Like

Ah, thanks! Didn’t realise.

Wonderful doesn’t play via vtuner.com website, so they could have the wrong url on database.

It plays fine on iPad RadioBox app so is still live as you say.

Same for Oldskool UK.

Whilst vtuner is fixed you could use RadioBox and AirPlay to NDX2.

Thanks, I will give this a try until those 2 stations have their urls corrected on vTuner.

It’s a work-around, but not quite as convenient as just pressing a preset!

1 Like

Hi @swtrains,

I’ve reported this into VTuner. On some of these smaller hobby stations can go unmissed when the station changes to a different backend server.

Will report back once fixed.

Best

Steve

Many thanks, much appreciated!

@Stevesky - I have just tried my presets, and can confirm that Wonderful Radio London 266 seems to be working again. Many thanks!
The other one, Oldskool UK, is still just showing an onscreen logo, but no sound. Is this still a work in progress?

Hi @swtrains

Gears at vtuner are still turning on this one. Hopefully the Oldskool one will be sorted next week.

Best

Steve

Hi @swtrains

I had an update from VTuner late last week that OldSkool radio, UK is now fixed.

Best

Steve