Mac will not open new firmware updating app

Hi all - I have a Naim Uniti 2 and NDS, both have stopped talking to Tidal since couple weeks ago as they are running 4.4 Firmware, I have a Mac running OS Ventura (13.2). Having splashed out on a USB mini B to USB C lead and downloadedNaim Streamer Updater for 4.8 my Mac refuses to open the Naim Streamer Updater as “Apple can not check it for malicious software”… is anyone else having this issue and is there a work around? Thank you

Have you tried the following? I’ve not tried it myself but it might be worth a go.

Open an app by overriding security settings

You can open an app that isn’t allowed to open by manually overriding the settings in Privacy & Security Settings.

  1. In the Finder on your Mac, locate the app you want to open. Most apps can be found in the Applications folder.
  2. Control-click the app icon, then choose Open from the shortcut menu.
  3. Click Open.The app is saved as an exception to your security settings, and you can open it in the future by double-clicking it, just as you can any authorised app.
1 Like

I recall that this was indeed the fix that was suggested at the time this 4.8 firmware was first released (although I also haven’t tried it myself).

Thank you Paul - that appears to have worked, my uniti2 is updating as I type… cheers!!

1 Like

yep - got Tidal back, listening to The Damned on the NDS, all is good.

Richard - it may be worth mentioning Paul’s advice on your Tidal update thread for those with newish Macs?

Great news. My NDS is already on 4.8 but I have dreaded having to do an update. Great to know that it should be straightforward if required in future. There are rumoured to be more updates in the offing for legacy streamers.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.