Maximum Volume

This is what I had - the grey is the original and the green the corrected. As I mentioned though, I don’t like the overall effect so I’ve turned it off.

1 Like

I can’t emphasise enough the use of REW and and a calibrated microphone to do this properly.
The room response can then measured using “Pink Noise” averaged over 1 to 2 minutes. Convolution can then be created from there.



Hmm, some boost in there. More interestingly, the modified is far from an even response and nothing done about the peaks at tge higher end… But with no scale it is a bit meaningless as we don’t know whether or not the variability is significant.

Large variations there, which would be hard to smooth out without affecting the sound. REW or HAF sounds like a good way forward.

Wow, that curve looks pretty wild to me, especially the grey one. There’s nearly 30dB difference from the peak at 40Hz ish and the null at 130Hz ish. I’m surprised you like it more than the corrected green curve, unless the corrections are adding some unwanted effects not visible here. I’m no expert, but I’m pretty sure those peaks and troughs can’t be EQ’d away.

There are plenty of members measured responses here, should you wish to compare.

1 Like

Thanks, the correction just seems to take the sparkle out of the music, like it’s somewhat compressed. It works better if I just apply a low shelf filter at the low frequencies. I’ve ordered a umik and downloaded REW - looks mighty complicated though, we’ll see how it goes.

There’s a topic on Roon - it’s a long topic but you don’t need to read it all. I also did a summarised version on here if I can find it.

It’s not difficult, I can measure and create convolutions in no more than 15 minutes.

It’s best to correct only what you need to, in may case I deal only with 40-60Hz which not only removes the room boom but makes the bass more tuneful.

1 Like

Thanks for posting the link - mic should be here by Monday, so we’ll see how things go.

1 Like

Trying to get the pink noise files organised. I’ve downloaded following your directions in the other thread, they play back okay on my laptop, but I hear nothing when I try through the usb of my streamer. Any thoughts, schoolboy error I’m sure.

Just checking you have enabled USB. :slightly_smiling_face:

1 Like

USB is enabled, I tried another track through it first to check. When I try and play the test tracks nothing happens - they are shown on the screen as being 1 second long but there is actually no sound. I’m also trying on my Atom and through Roon with same effect, but if I play the file on pc or my Mac through their apps I can hear the noise. Curious. I’ve tried saving various file types 16 bit 32 bit, 44.1 hz 48 hz etc

Have you set the sequence length to 64k?

It was 64k but no sound - just changed it to 128k and now I have something. Should sound like radio static, correct?

Mic turned up so I’ve had a quick play. Left & Right channels, average of three readings with mic in same place. Remarkably similar to the iPhone app in the lower frequencies without going wild at the higher frequencies. Early days and much more experimentation.

1 Like

Yes, sounds like static :+1:

You need 50+ readings to smooth things out and reduce any microphone movement errors. The PN file should be 2 minutes plus which is plenty to get up to 70 averages easily.

The microphone calibration file should be the non 90 degree one and the mic should be pointed directly at the speakers.


Thanks - appreciate the help

1 Like

Todays exercise - first photo is left channel, 2nd right. I set the spl level initially at 75db with both channels running, but this is what I got.

Following the above I set the target level in the equaliser at 45db, saved the filters and loaded into Roon. A real, significant improvement - listening to tracks that have proven problematic in the past, with lower frequencies controlled with precision and other frequencies sounding untouched. Previous filters I’ve tried seemed to have dulled the sound across the range, but not here - v. happy so far.