MinimServer 2.2 issue

For those who are using a MinimServer, If you don’t like how the main folders looks like (“albums” etc) with an artworks - here is the solution:

"RE: Melco Naim folders

MinimServer 2.2 has changed the default setting for index artwork because many people prefer to see these images. To remove these images, do the following:

  1. Open the MinimServer configuration web page. If you don’t know how to do this, post back here saying which device (Windows, Mac, Linux, QNAP, Synology, etc.) you are using to run MinimServer.
  2. Select the Properties tab, then the Advanced tab under this
  3. In the serverOptions property, change the setting indexArtwork=auto to indexArtwork=none, then click Save
  4. When you next restart or refresh the Naim app, you will see blank images as you did previously"