Missing Tracks on Unitiserve

Yesterday, I had to rip a CD on my PC (my Unitiserve kept ejecting the disk) and then copied the files on to a spare USB stick. The only way I can add files to the “downloads” folder on the US is via my wife’s Macbook, (Windows 10 won’t let me) hence the USB stick. The transfer process worked OK but then I noticed that track 18 (out of 19) was missing. Everything else was as it should be.
So I deleted the folder and reloaded the files. Same result.
It’s there on the USB stick but not in the “downloads” folder. So I then uploaded to the NAS (Synology) and they are all there.
Anyone else had tracks go missing?

This is almost certainly a metadata issue. The way to solve this is to use a metadata editor running on your wife’s Mac and fix the problem with track 18, whatever it turns out to be.

Incidentally you can get your Windows 10 PC to talk to your Unitiserve by enabling the SMB1 protocol, which the Unitiserve requires but which is turned off by default in Windows 10. If you google “Turn on SMB1 in Windows 10” you should find lots of sites giving simple instructions.



Hi David, thanks for the reply; I’ll check the metadata.
Incidentally, I know about the work-around with the SMB1 protocol but on this occasion it wouldn’t work for some reason.
Being impatient, it was just as easy to copy the files to a stick and then pop it into the Mac.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.