Mu-So 2nd Gen. - No Output

Just unboxed & set-up my Mu-So 2nd Gen. - the unit responds to instructions from the app/Spotify etc., and apps respond to input from the unit (skip track, volume up etc.) but there’s no sound coming out!!

Tried Spotify, internet radio stations (from the app and from the unit itself) but absolutely zero output, despite all communications between unit & app seemingly perfect.

Any advice, or does anyone have any experience of this issue? Really not a great 1st-time Naim experience…

Does the volume indicator go up and down when you physically turn the volume knob?

Otherwise it sounds like something may have failed somewhere in transit to you. Best contact your Naim dealer and let them know so they can arrange a replacement.

Hi Richard - yes, everytihng on the unit (volume, track change, input source etc.) responds to the app and vice versa; there’s just no sound coming out :frowning:

Called Sevenoaks Audio; they’re going to swap the unit out :frowning:

1 Like

That’s very bad luck. Hope it does not put you off too much.

I bought a Muso 2 for my youngest daughter and her husband as a Christmas Present.

Earlier this week I was in their house baby-sitting and decided to listen to the device, so I fired up my iPhone, used the Naim App and played some music from their NAS (they have an NDX upstairs). Very nice, but not as nice as my home setup.

Then I tried to reset it to work with the TV (they use it as a soundbar as well), and … no sound !

I scratched my head for a little while and then checked the settings and switched it back to HDMI connection.

Perhaps the OP has it set to some other option other than upnp?

Edit : I can’t recall exactly what the source options were called on the settings, but I think you will understand what I mean.