Mu-so no sound

Hi all, I have recently purchased a Mu-so generation 1 (Open box deal from a retailer). Really been enjoying it. Today I’ve come to use it and although it is fully controllable from the panel or any device there is no sound from speakers at all. I’ve tried the reset and searched forum for answers. Any ideas?

have you tried switching router and muso off at the mains waiting a few minutes then restart first router then muso?

Yes, tried powering router down to see if it was a network issue but even using Bluetooth or having a device plugged into muso directly I have the same problem. No input of any type will give sound. Other functions control such as volume display, lighting, input source so the is obviously communication going on. Not a great start to my first Naim system.

Have you tried a full rest of the Mu-So? IIRC you need to push in the little reset button for longer than the usual 6 seconds. Maybe a call to Naim tech support would be the best idea here:

1 Like

If indexical’s advice doesn’t work then:
Is there a light on the side? If so, what colour?
Gen 1 support is here: [Muso Gen 1 support](]

Light is white once reset. I’ll try another reset when I’m home from work. Thanks for the links guys. I’ll feed back once I know what the fault is.

You have a network connection, which is good. Follow Richard Dane’s advice to do full reset, then contact Naim support if still no sound. Good luck.

Yes network connection is fine. The system should work without a network anyway using Bluetooth. Bluetooth connection allows playback / pause / change track etc but still no sound. Something else I noticed is that occasionally the system will freeze all together and I will have a bright light at positions 12 and 1 o’clock on the dial with the power button flashing. A fault code maybe? I have asked Naim for support but am yet to receive a reply. Thanks

Update on Mu-So… I explained the ‘no sound’ issue to Tech Support who said it was likely a fault in the board and it would have to go back to them for repair. My dealer changed the unit for me. New unit working wonderfully and sounds great! All well and good you would think??? Well I’m not too sure… I’ve noticed every time I touch this new unit I feel a tingling right up my arm so having just measured the voltage from the metal casing to earth it reads 105Vac !!! I’m really appalled by this now. I purchased a Naim product as I wanted a quality piece of kit not something that can potentially kill someone or set the house on fire.

Wow. That’s a new one. 110V probably can’t kill you (unless you’re standing in a bucket of water) but that is odd. I’d probably take the first one back. I have a one and honestly what you describe is essentially normal for me. I have to do what Richard said. Hit button for 10 sec. Wait. Go to Naim app. Follow steps till light gets white. It takes 5 min and happens a couple times a month. A bit of a pain but I accept it

The Mu-So is a class II (double insulated) device, in other words it has no earth connection. Therefore, if you measure the voltage on the metalwork with a high impedance voltmeter you will always measure up to the mains voltage (or half the mains voltage if a TN supply system), due to normal capacitive leakage currents. However, the current should be limited to a safe value (typically about 100 micro Amps).

When I got my Qb I tested the touch leakage current and measured 104 micro Amps (0,000104 Amps). Switch your meter to Amps and measure the current, if above 250 micro Amps it is unsafe and should be returned.

Thanks XMB, that makes sense. I have TN-C-S earthing arrangement. I am measuring up to half of the supply voltage. Could you advise on the best way to break into the circuit to measure the current?

You don’t need to break into any circuit for touch leakage current measurements.
Just connect one connection from the test meter to an earth connection (e.g socket-outlet retaining screw) and touch the other connection on any exposed conductive surface on the device you want to measure the touch leakage on.

For what it’s worth, I get exactly the same “tingling” on my new Apple MacBook Pro and my Apple IPad Pro. It’s nothing to worry about.


Touch leakage current test completed at 0.25mA so I guess it’s border line. Would be happy to see it a lot lower than this. I’m going to PAT test the unit later to troubleshoot further.

Reverse the mains polarity to see if it makes any difference (unplug the figure 8 lead and twist 180 degrees). I also assume you have no other device connected to the Mu-So (HDMI, etc.)?

However, touch leakage below 0.5 mA is not an issue, which is the ES1 limit set in EN 62368 standard, and the limit set in the upcoming EN 50699 standard.

Reversing the polarity reduced the leakage from 0.25 to 0.15mA. I still have the vibration / tingling across the top of the unit but maybe not as bad. Would be interested to know why reversing the polarity reduces the touch current?

A change in leakage current when you reverse the mains polarity is normal. The capacitances that create the current are not symmetrical and since in a TN system one conductor is referenced to earth this affects the value.

The tingling is amplified by the brushed metal surface as it stimulates the multiple groves in your skin (fingerprints). If you press and don’t move your finger the sensation will normally stop.

Thanks XMB, you’ve really helped put my mind at ease. Top guy, thank you so much!!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.