Mu-so unusable since last update from app

Hi Clare

thanks for your quick response and welcome! small world; recognized your name from whathifi :slight_smile:
I can confirm that:

  • android app is on the latest version 2.22.1
  • i have power cycled the naim a couple of times (approx 2 - 5 min wait before turning on). i have left it switched off now and will try switching it back on in a couple of hours. will update if it works.
  • holding the pin reset does nothing (held it for as long as 30 seconds) as the QB is unresponsive. the led remains red
  • my muso’s name was reset as soon as the firmware update was applied.

Thanks again. fingers crossed this gets fixed.

2 Likes

Let us know how you get on!

Worth noting that for a power cycle to work, 2-5 minutes isn’t enough for everything to be truly ‘off’. WIth Mu-so, we advise at least 15 minutes.

Patience is your friend during any of these updates.

Thanks for your assistance, Clare

I restarted the muso after leaving it switched off for a couple of hours.

No joy; the device started with a blue led and then finally turned red. Unresponsive touchdial, same as before. Will await a response from support.

2 Likes

If you give me your ticket number I will chase up on Monday

Thanks :slight_smile:

Ticket: 122701

Have a good weekend, all.

1 Like

Hi All (especially @Naim.Marketing),

I’m experiencing this same situation with my Muso 1st gen.

Ticket: 122834

Thanks, and hope for a resolution soon!

Hi

Has anyone who experienced the same issue found a fix yet?

Still awaiting a fix and the streamer is unresponsive. When I switch on the QB, it starts with a blue led and then turns red. There’s no option to retry the update.

@olivier1 , did you manage to get yours fixed?

Hi

any chance this ticket can be bumped, please? Alternatively, I am open to any suggestions or actions that I can perform to revive my QB.

I have had no response since creating the ticket on the 8th of October. I also sent a follow up yesterday. Thanks for your help; I understand that the team must be very busy.

Hi bincy,

I’m in the same boat. I still have some warranty left, so pondering if I should send it in for repair at this point. I’m hesitant to update my QB before this is worked out.

@Naim.Marketing Would it help the troubleshooting to send mine in? Or any additional info I could provide?

Also, my Muso has never been able to fully utilize the iPhone app. I would get this message after selecting it from the room screen:

I used it primarily as a sound bar, so it didn’t bother me, but wondering if this failure mode plays into the situation.

My QB on the same network does not have these issues, and the app is fully functional with it.

Thanks!

1 Like

Thanks for the update, Rats. I hope you get yours fixed easier given its still under warranty.

unfortunately, no movement on my end. still waiting for a response from the support team. any suggestions from people who had this issue rectified would be gratefully received. It’s frustrating that nothing is “wrong” with the device and yet is effectively bricked :frowning:

Fingers crossed for a resolution.

Hello,

Hello,

Sorry for my late response ! Yes everything has been repaired by customer support. There is a somewhat complicated manipulation to do and it works again. The big weak point of Naim is still their mobile application … I can not get used to it and it is all the more annoying when it is an update of the speaker that makes the speaker unusable!

Thanks for letting me know @olivier1 . glad it worked, there’s hope for me too :slight_smile:

Glad to hear @olivier1 ! Can’t wait to hear back from Naim so I can learn how to get my Muso going again.

@Naim.Marketing @Richard.Dane

Hi

Any chance my ticket 122701 can be bumped, please? It has been over two weeks and I haven’t heard from the support team.

1 Like

It’s been escalated. In the meantime, can you please update to the latest version of the Android App - just released (version 2.22.3) and give another reset/connect a go?

Thanks, Clare.

Quick update from my end, the support team has been in touch and I have now sent my qb in to get it fixed.

Fingers crossed :slight_smile:

1 Like

Thanks for the update - sure they’ll do their best to get it sorted ASAP.

1 Like

Hi all,

Unfortunately I do experience the same problem with my Muso Qb1 after the firmware update. The led starts blue and colors red after one minute. I followed all advices from @claire.newsome, also published in the other threads, without success… Powered down over night, used LAN cable, latest iPhone app 5.22 on iOS15.

I have reported my issue under ticket 124384.

Any further advice is greatly appreciated…

Hi All,

My Muso is functional again! I think for me, the one thing I had not tried that Naim Support suggested was plugging the Muso directly into my modem (I have a separate wireless router). Once I did that, the update progress did not stall like it had previously. I’m still having the app trouble I mentioned previously, but Naim Support is working on it.

Happy to have sound again :slight_smile:

Thanks!

2 Likes

Thanks for the update!