Muso 2 and qb2 issues

Both units not functioning properly all of a sudden whether hard wired or wireless. Points:
Cannot stream from Naim app despite units recognized. All good when playing through connections such as hdmi. Reset app, reset router. Ran cat from router to muso, no luck. Tried to stream music manually via remote… no luck…light white … I can play music using others apps through AirPlay…I’m incredibly frustrated and at a loss. Any thoughts??

Cutting out via AirPlay as well despite strong signal.

Working again… saw a couple others having issues with internet radio about the same time. Couple hours of trouble shooting later and it might have had nothing to do with my system. More fun tomorrow.

I had a problem with Internet radio on my Gen 2 Mu-So and my ND555 at the same time. It cleared up. When I found eveyr thing else worked OK I just waited for it to clear up.

Both units continue to stop steaming despite being hardwired.

If you are using Internet Radio, that’s what stopped working.

Stopped all together, or will stream for a few songs and cut out. Feel like I’m spinning in circles trying to sort out. Thanks for always responding… it’s very much appreciated.

Even when hard wired.

Hard wired to your router with nothing in between?


Maybe a stupid question: have you consideed rebooting your network? Router first, wait a couple of minutes before it is up and running, after that the mu-so units?

Multiple times.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.