Muso and Muso QB (both Gen 1) losing wifi connection

Hello all. I’ve moved house and have a new wifi setup with a main network switch feeding four wireless access points (Netgear WAX 610) around the house. My Muso and Muso QB will connect to the 2.4 Ghz band wifi, but drop the connection after 5-10 minutes. They still show up as connected on the network management app (and wifi indicator on each player shows white = connected) but no music plays, and they’re not discoverable via Naim app. Typically, this will last for a while, then they are discoverable again, then I try again and the whole cycle starts again.

I’ve tried: assigning static IP to each WAP, and static IP to each Naim device. No joy. Have also tried changing the wireless protocol to not the latest generation. Nada. Any tips? I don’t have the option of setting up a wired connection.

PS am also running a Uniti Star off the same network, and it seems to hold the connection just fine.

Always use dhcp.
If you can’t wire them, then you’ll need to hang them wired off wireless access points.
Gen 1 muso WiFi is unreliable.

1 Like

Ahem…not so here! Draytek router, Unfi discs dotted around the house. Gen 1 Muso & QB’s on WiFi never miss a beat. I did have issues with BT router and those black discs. Not now!!!

Thanks for the reply. Can you explain what type of “wireless access point” you recommend.

At the moment, I have a network switch with wired lan running around the house and Netgear WAX610 access points plugged into LAN ports in the wall. These don’t have ethernet ports, so can’t connect anything to them.

I could replace one with an old router switched to access point mode and connect the QB to that. I’ll try that.

But the Muso is too far from the wall LAN port for any kind of wired connection to work. Is there another type of access point which wirelessly picks up the network signal which I could plug it into?

Appreciate the help.

Thanks! So changing the router / switch might make a difference?

Invest in an Orbi system. RBK50 Works for me.

1 Like

I’ve never managed to get a mesh system to work reliably. Orbi was a disaster, Asus Zen didn’t work reliably, and Google Nest boxes went wrong too. It was only ever the Naims that stopped working. Eventually I ditched mesh and now use a simple Nighthawk.

In the OP’s case, I’d find a way of running a cable to the access point, or moving the muso if needs be. Alternatively, getting a muso 2 could fix it, but it’s not a cheap option.

1 Like

As far as I can tell, this is a mesh system. Swapping to another one shouldn’t be necessary.
I would check the installation to make sure you don’t have double dhcp impacting things.
There are units that pick up a WiFi signal and provide a wired network connection to devices that don’t have WiFi. It’s often possible to reconfigure a spare WiFi router to work in bridge mode so you can test whether this works.

I keep reading that, but our Gen 1 Muso QB is run wirelessly and has never missed a beat. No mesh here just ISP-supplied Fritz!Box router.

Roger

I could never get my Gen 1 Muso QB to work properly with the internet, whatever I, or a technical expert tried to do.

Sold it on in the end.

DG…

I’m no expert, but the change I made solved all my issues. Gen1 Muso’s here working and responding brilliantly via Wi-Fi!

Depends - who is your ISP? The router can make a difference. Is the ISP router also broadcasting wifi?
I’m with @Dusty Draytek + Unifi work flawlessly here as well, FTTC not fibre.
You have WAPs from Netgear but likely you have these wireless. Back haul to switch - usually a PoE one is the best setup (switch back to router hard wired).
A good sparky can always hide cables - maybe run a couple back hauled, well positioned and see how you get on, unless you have option to return and start again.
As others have remarked, unless you trully understand network, stick with DHCP with no reserved IP addresses.
What prompted you to choose Netgear and why four - do you have a significant size house?

1 Like