Muso2 with Video Projector

Hello Everyone. Have a new Muso2 that is, to say the least, amazing when listening to music. I had hoped to use the M2 as a sound source for alo watching movies. My Epson 3800 Home Cinema only offers a 3.5 audio out mini connector.

I bought a 25 (3.5) foot cable, and the voice quality of the spoken parts was completely underwhelming and actually difficult to understand. To me, it felt like there was too much bass. I tried to pair the M2 via Bluetooth and the M2 recognizes the Epson projector, but I could not get any sound out of it.

I know almost nothing about audio engineering, but it seems like some sort of equalizer functionality would be a nice addition to the Naim app.

Does anyone have any suggestions as to how to improve the sound quality of movie dialog? Thank you!

When I had my Mu-So2, it was sat on a solid wooden top of a unit and I found that with loudness set to off and room compensation set to near wall gave the best bass, this reduced what can best be described as a bass boom which was present before changing the settings.

1 Like

This may well be down to the projector and how well (or not) it manages with audio, particularly any mix down from multichannel video sources, rather than the Mu-So2. I would imagine the audio side of the Epson is more just for convenience than quality as most would be feeding any high quality audio directly from the source/player to amp and speakers. A 25 foot cable is a long one, and the audio section of the Epson may be having difficulty in driving it properly, which may well account for a rather muddy indistinct sound.

I would suggest you feed the Mu-So 2 directly from your video source, preferably using the Optical digital input. Just be sure to set the digital out of the source to 2 channel PCM as the Mu-So only uses a 2 channel DAC so cannot decode a Multichannel bitstream signal.

2 Likes

Thank you for these ideas! I will experiment…

More good ideas, Thank you very much. Appreciated. I can easily see how the less than ideal audio input would cause less than ideal sound quality. I will experiment with this.

I solved this issue by purchasing a small Bluetooth sending device from my computer to the Mu-so. It works perfectly. Perfect voice sync. Also, I think that turning off the loudness definitely made a difference, not only in the voice tracks, but in all music situations as well. I thought Mu-so was overly bass oriented; with Loudness off, it is absolutely perfect.

1 Like