n-Serve can't find NS-01

Hi, does any one know how to get an iPhone Xs, iOS 14.6 with n-Serve app to locate the NS-01?
My old 5SE with iOS 14.2 and the current iPad Pro works without any issue. I have re started the NS-01 and reloaded the app without any success. Grateful for any advice, thanks.

The app should connect automatically, as I’m sure you know.

A couple of possible issues:
Make sure the app is closed on other devices before opening it on the iPhone. (Just to be sure, swipe the app upwards off the screen to fully close it, although this should not normally be necessary.)

Do you have a single network with only one DHCP server running? The recent proliferation of range extenders and home mesh devices seems to have made these discovery issues a problem for some users.

Also go into the privacy settings and then tap “local network” on the iPhone XS and make sure that you have it set to allow the N-serve app to search the local network for devices. This is almost certainly the issue you have and it has happened because the latest Apple update sometimes defaults to turn this off.



I’d also do a hard reboot on the phone.

Thanks everyone who has tried to help. Problem solved, it’s the VPN! Strange enough the VPN doesn’t effect other Apple products that’s inc. my wife’s iPhone 8.
Thanks again, guy.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.