Naim App - Can’t Get Home

Recently I find I can’t get to the Home Screen on the Naim app.

I can get to the Local Music screen and when I select the “<“ icon it’s back to a mostly blank screen.

I see the house icon in the upper left hand corner.

But when I selected it I get a blank screen.

I can use the Star remote to see the main screen directly on the Star unit but I prefer using the app.

The only change I made recently is to a a Naim Mu-so 2 in another room. But the app worked fine when I installed the Mu-so.

I am seeing the same thing on both my iPhone 12 and new iPad Air apps. Both are running the latest Naim apps (iPhone was upgraded 3 week ago to ver 6.4.1).

Any insight would be greatly appreciated.

Try turning the Star off by unplugging it, and kill the app by swiping off the screen and then restarting.

Actually, just power cycling with the remote (no unplug needed) and restarting the apps solved the problem on both devices. Thanks.

That’s good. Restarting fixes an awful lot of things.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.