Naim app issues on Macbook M1

I’m trying to use qobuz in the naim app on the desktop of my Macbook air M1 and can control volume, browse all my music etc but cannot start playing any music by clicking a track or the play button. Re-started, logged in/out and all such but no success. Works without issues on my iPhone.

Is it just me?

Just did a quick test. Fine on M1 and M2 here…

1 Like

I’ve just tried it on my M1 MacBook Air and it worked fine. I realised I had not used the new app before on my laptop, so took me through the intro stuff and I needed to login to Qobuz. But once that was done I could play and control from Qobuz as well as local storage.


1 Like

I guess you could try an uninstall, reboot, and reinstall app, but its always worked for me

1 Like

Have uninstalled the naim app and installed it fresh, logged in to qobuz and can scroll through albums, change volume, play/pause a track that is playing (started from roon), change track with the lower control bar but cannot start a track from an album of choice. Super strange. Conflict with roon in some way maybe.

Roon does like working with other applications, if you are a paid up Roon user, I would suggest that you configure your whole system to work with Roon, otherwise disable Roon when you are using the Naim application.

I run Roon on my desktop PC, I don’t think my M2 macbook Air would last very long on WiFi running Roon at the same time. I am talking about battery life.

Interesting thread about the topic here

May I ask how you accessed that, I search for naim on the app store with no dice?

That’s the way but you then need to select apps for iPhone and iPad and it will show. Could not do without it :blush::pray:

1 Like

Oh my go thank you, I have been using macs for 30 years, back then things were easy to find, apparently not now!


If you are running parallels you can download a Windows version

No you can’t, because there isn’t a Windows version!

1 Like

Of no help I know but it works fine here!

I just wanted to update on this matter since I found the root cause for this strange issue.

Naim app gets in conflict with Roon if you use Qobuz on both. Solution is to close Roon core and log out of Qobuz on the Naim app and re-launch the naim app. Then one can control tracks (play pause) again in the naim app. Strange one…

Is there a naim app version for MAC-OS? I have only n-serve installed.
edit: Found it: Ipad app.
Is it running good now? I have not installed it on my phone and iPad yet. Still the old one.

Yes the iPhone/iPad app works on Apple computers with M1/M2 processors meaning the latest ones spanning few years back and onwards. You find it in the app store when you press apps for iPhone/iPad. Works great to control your naim system from the computer :slight_smile:

1 Like

Thanks a lot - always missed it. But the idea of using the iPad app (wich is very fine with M1) did not came to my mind.
But still a bit skeptical with the update tp pad and iPhone :slight_smile:

Updated to naim focal app… all fine so far :o)

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.