Naim App only intermittently seeing my DS214 Play Content

Can anyone help? A set up that has worked for many years has recently become unusable. Uniti Qute2 wired, DS214 Play wired, Minim Server, Naim App on iPad wireless (5ghz or 2.4ghz no different, iPhone behaves the same). Basically I sometimes see the content, play a track or two then the content disappears or only shows top level and no tracks, then nothing. Stripping back what’s running off our ASUS Router makes no difference either. When you select my UPnP often neither Minim Server or the Synology Play show. You can log in to the DS214 and all is fine. Everything everywhere is up to date. Then it might all come back for a short time. Any thoughts or similar experiences appreciated. Thank you

What version of iOS are you running?

I had similar issues with my 272 last year not long after the 4.8 update, which was all fine at the time but then I was getting very sluggish then disappearing upnp server (minim old version) problems and it seems later iOS 14 versions (.8 for me) are the culprit and my issues were solved by updating the apple devices with iOS 15. Everything has been back to normal since. Interestingly during this time the Naim app running on my M1 Macbook was continuing to behave correctly. Restarting the router and NAS would bring everything back for a while but the problem would quickly reappear.

For more detail it might be worth a search based around the Naim app and servers disappearing/becoming very slow to respond or load data, I’ve seen similar issues discussed around the end of last year.

I think this was the gist of the other threads but there may have been other things to try as well. If you’re already on iOS 15 I’m sorry I don’t know what to suggest other than your situation does sound very similar to what I was experiencing.

Hope that helps


Really appreciate the reply. Thank you.

Running IOS 14.6 but it does sound the same behaviour you had. And yes, rebooting or unplugging the NAS brings things back for a short time. Come back to it after a track or two or using Tidal (which runs fine!) and it’s gone again. I did try DS Audio yesterday, the Synology App and it works fine, no dropping out at all. So it points to the Naim App not liking something.

Noted about the update, I’d not had a reminder from the iPad to update but just doing it now so updating to 15.3 and see what happens.

Thank you for the info and tips where to look if my update doesn’t sort it.

I have a DS218 and occasionally I get the same behavior on my 272. It’s usually MinimServer that dissapears, when I manually force a re-indexing in MinimServer and the service stops. When the Synology also dissapears, then it means the server is either extremely busy to answer to that type of requests, or I need to restart the NAS itself.
Restarting the NAS usually fixes all issues. And this only happens rare enough to not really become a problem. So once every 2-3 months or even more rare.

Thank you everyone… update to IOS15 has resolved the issue Audioade suggested. Appreciate everyone who read and shared info.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.