Naim muso 2 not playing Bluetooth

A weird one as it’s been working fine until today but it won’t play music from iOS and Android.
The only sound I can get out of it is optical to the tv.
It’s so frustrating as I consider myself to be pretty clued up with tech.

So I have

.Turned on and off
.Disconnected from the devices and added again on btooth
.streamed to another speaker to make sure it’s not the device
.Reset the u it using the pin
.Been into the naim app and checked all is ok
.Thought it might be favouring optical over bt so unplugged the cable

All unsuccessful

A very frustrated David

So you’ve “Been into the naim app and checked all is ok”
Did you try the Forget connection option?
Did you try Secure Bluetooth requiring pairing?
Or even just turn the Bluetooth input off and on?
Not sure if any of these will help but if not it is time to talk to your dealer.

I am having the exact same problem with a Muso Qb & Muso both 2nd gen. I have tried all methods of Bluetooth permutations and 3 different Bluetooth output devices and all have the same results as above, Very disappointing. I have a very strong feeling that this is a Muso firmware or Naim app issue due to apps erratic behaviour.

I have sent a video to Naim support hopefully there will be an update of sorts?

I have a similar problem with my Muso 2 bought last week

  1. Connect Bluetooth, stream OK
  2. Disconnect BT
  3. Connect (e.g.) via HDMI - stream OK
  4. Attempt to reconnect BT - no output
  5. Power cycle clears the issue

I have checked via the Naim app as well - it doesn’t show the BT connection as active in Step 4.

I have “forgotten” the BT connection, and re-paired successfully, but still won’t stream - the connection bar at the bottom of the app shows No Connection

As this clears with a Muso 2 power cycle, I assume there’s something hanging up internally.

I’ve tried 2 BT sources (Android phone and iPad) both identical results. Both have linked, disconnected and relinked with multiple BT targets before with no issues

Any suggestions as I’m loathe to send it back as everything else about it is brilliant, but this is particularly frustrating :slight_smile:

1 Like

I have raised a ticket with Naim support. I am using Chromecast as an interim solution for now. Can I ask if you have raised a ticket too? More info they have the better etc.

Hi, no I haven’t raised a ticket yet, thanks for the tip. Even casting doesn’t always work I found :slight_smile:
I’ll go ahead and raise one now

Cheers, Ian

Hi Ian, I’ll post you if there’s an update at my end.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.