Naim ND5XS and UPnP issues help

I’m trying to connect an external SSD ( Audiostore mite) to my Naim ND5XS via the Logitech Media server and the Naim’s just not seeing it.
Can anyone help me as to what I need to do to get them to connect?
Both are on the same wired network and both units are working ok.
Thanks in advance.

I had no problem getting my streamer to see LMS as a server in the UPnP input when I tried it a few years ago, on both a Mac and a Synology NAS. I can’t remember the setup details, but from memory I nay have enabled ‘LMS to UPnP in the LMS settings.

Thanks Chris
would you know where the LMS to UpNp settings are located ?


I just had a look and I think it is under the Plugin tab. I haven’t used LMS for anything other than streaming to SQ Touch so apologies if I’m off the mark.

Sorry, it’s been a while since I’ve used it, but it’ll be somewhere in the long list of plugins.

Thanks again
I’ve gone through the LMS plug ins and enabled the one called
"UPnP/DLNA Bridge " but unfortinatly makes no difference.
ND5XS still not seeing the Audiostore Mite.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.