Naim Nova and Tidal random freezes

Hi all,

I have a Naim Nova, Running on firmware 3.7.1. I see some random freezes of my Nova when streaming from Tidal. The monitor goes black, the sound stops and the unit is not responsive (neither to remote or app) until I do a power cycle. I already tried logging off Tidal and re-logging, power cycles and so on. But nothing seems to help this time.

I had a similar issue before, but the update prior 3.7.0 did fix it. the problem re-appeared with 3.7.0 and now with 3.7.1.

I can also see that sometimes when playing from analogue input the unit switches off automatically - looks like the auto shutdown on inactivity.

Anyone having a similar issue? How to report this bug to Naim for futher investigation?

Apparently you have tried quite all. Perhaps try a factory reset?

Welcome to the Forum, Fabio.

Can i just check you are running the latest version of the Naim App - version 2.22.2 for Android devices, or 5.22.2 for Apple iOS devices?

Thank you :slight_smile:

I am using an apple iPhone 8 and the app version seems to be 5.22.2. I haven´t tried to see if the problem persists with the Tidal connect, I use always the Naim app to control the Nova (or the remote).

@Naim.Marketing, how can I report this bug properly to Naim for further investigation? I have tried resetting the app on all iPhones in the household but didn´t help either…

Email and reference this Forum thread, please.

Did you try out TIDAL Connect, by the way?

Thank you! I have just mailed the support.

I tried yesterday with the connect, however the issue is still appearing while streaming from Tidal. Furthermore, also while playing an LP (analogue input) the unit was switching off without being prompted doing so every approx 10 minutes … I was able to stop that by removing the option for auto standby putting it to “never”.

Looking forward to hear some suggestions from the support guys … I´d be happy to offer as beta tester if that can help diagnose and fix the issue.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.