Naim Nova no volume

Hi just turned the nova on and no volume on any input. Absolute nothing. Have not moved anything or changed anything and worked fine last time I used it. Any ideas?


I’ve accidentally put mine in mute before through the app, maybe check that?

Nope not muted unfortunately. Just seems strange nothing from either channel.

Have you tried a hard power off (full stitch off - not just standby), wait a minute or two and then power up again.

Am I best to unplug it or just hold power button down.

I’d put it into standby then unplug. Make a cup of tea, then plug in again, wait for it all to come online and then try again. Hopefully just needs a reboot.

OK will do in a bit.

Hi, I had this on my Nova back in March, the power cycle fixed it and it hasn’t reoccurred since.

OK just unplugged so will see.

1 Like

Strange but now all working after plugging back in.


Good to hear. I guess with so much that’s effectively under microprocessor control, it’s a bit like a computer that needs a reboot from time to time.

1 Like

It IS a computer and a reboot now and then is mandatory in my experience. Just like my iPhone and iPad, switch off, wait, switch on, fixes most issues.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.