Naim uniti atom - increase in volume/gain - help needed

Hi,

I am new to this forum and apologies if i have posted in a wrong window. I need some urgent help. I am using Naim uniti atom connected with pro-ject debut carbon evo with Graham slee communicator phono 2, and focal chora 806 as my speakers.

I have one main power where i have connected by home theatre and music system. So, when i switch on home theatre the music system will also be on and atom will be in standby mode. Now. when i leave the atom for a while in standby mode and then play my vinyl, the gain/volume increase without distortion (my usual volume is 55, but with this scenario even with 35 it is very loud). And when i switch to streaming using roon and switch back to vinyl the sound goes back to normal. I tried different cables , interconnects and phono stages to find out that the problem is with atom. So what should i do to fix this , what might be the problem.

THanks.

1 Like

Have you tried adjusting the input trim on the inputs to try to get a more even volume across the different inputs? On the analog input you also have the option of different input sensitivities as well.

If I understand correctly, it’s the same input (vinyl) that is loud after the unit wakes up from standby and then returns to normal after switching to Roon and back to vinyl.

@Candycoop did you check if the input sensitivity setting or the input trim slider position are changing on their own? They are in the app settings for the input.

Hi,
I have not tried. Let me try it today and and see.

Exactly, vinyl is loud and goes back to normal again when switched back to vinyl from roon again.

1 Like

though the input and sensitivity can be adjusted, why there is change in volume with same input? what might be the reason.

No idea. But as suggested, it’s worth checking to see whether these are changing in the app.

I had an issue with this many moons ago where inputs such as radio or Roon would not switch off AV fixed volume when first played and everything came out at 100% they fixed this in a firmware update. Are you on the latest firmware. You need to ensure AV fixed Volume is off and you set the sensitivity to hifi in the app. I use my Atom for both AV and Phono input and switch the sensitively to and from AV fixed volume as needed and it works fine.

The firmware is up to date. it is 3.8.0 (5355).

One thing that’s slightly unusual is that your routine seems to be to switch Atom power off completely (at the switch), then power on and re-boot before a listening session (when you switch the power outlet back on).

I tried checking all my input levels (for phono that includes both Input Sensitivity and Level Trim, plus the global Max Volume found under Audio Settings) putting my Nova to phono input, cycling power, and checking everything again… I found nothing had changed. When I first played an lp, everything was normal.

Perhaps you could list all your settings when it’s working as you like, then after shutting down the power and re-booting (when phono is too loud and distorted) , then again while playing Roon (just for completeness), then again after returning to phono input (when it returns to normal). You might also double check any adjustable settings on your phono pre if you are also cycling its power (just to be sure, and since it’s another independent gain stage).

If this is reproducible behaviour, the firmware support team will probably want to hear about it, including your findings on all the gain settings in the app and any other steps you are taking that cause the problem and then clear it automatically.

I’ve never heard of anyone else with this issue, and I couldn’t reproduce it here trying the things you seem to be doing, so I have no suggestion on what’s going on or how to resolve it… it’s one for the experts, I suppose! Good luck and let us know what the support team have to say.

2 Likes

Hi alan,

What i normally do is switch off the entire system in the night. So, the next day sometimes i use tv and home theater for sometime, though i am not using it , atom is on and it goes to stand by mode and when i try listening vinyl , i get this increase in volume and i have also noticed, the system gets warm.

Either way, i gave the system to my local deler to check it. They said they have updated the system and there is no issue (i think the above environment is difficult to replicate, to clearly check). So i am using for past two days, no problem so far. Have to check for some more days. My input setting is in hifi and av is off. so, will check that also when it happens. Will let you all know if the problem comes again, but this time will take note of all settings and will let you guys know.

2 Likes

Hi guys,
Update . Same scenario and the same problem persists. There is no change in the input settings ( Analogue input remains hifi 2.5mv) or volume settings. Don’t know where is the problem. Today, will check one more scenario, when the volume increases i want to toggle the analogue input settings since the increase in volume is similar to phone settings (.5mv). Will check and let you guys know. Problem is the scenario can be replicated only once in a day.

Thanks

Update. I found the problem. Same scenario, When i play the naim in vinyl, the input increases to the level of portable/phone -.5v but the app does not shows this, the app shows the input sensitivity is in hifi (2.5mv). To check this, i changed the sensitivity to portable/phone (0.5v), the sound does not change and when i go back to hifi (2.5mv) the sound goes normal. Thus the increase in volume is due change in input sensitivity, however, the app does not shows this. so i think its problem with the software.

1 Like

Possibly something for @tomvamos to check out.

3 Likes

Dear All,

Anything can be done for this?. The problem and the scenario is not as complicated as i mentioned earlier. When the server mode is running and if atom gets warm and if the vinyl is played, the problem occurs. The input changes to phono mode even though the app does not show this.

For the past one week, i did not switch off the main power, i switched off the server mode and i am using it. So far no problem at all.

Thanks

I would suggest emailing Naim support with the full details of what happens. That way it can be formalised and Naim can look into it properly.