Naim Uniti Atom - update loop issue

Does anyone else have this issue?

Recently when re-starting the Atom it goes into mode where it wants to starts an update. Previously when an update was due it work work but now it just sits on this screen.

Atom is connected via Ethernet to a switch and my network can see the Atom. It’s downloading something very slowly at around 350kbps. When I use the Naim app I can select the Atom and get a blank screen but I can select the setup icon. When I go into this I can select update where it says latest firmware installed. Somehow it’s managed to get itself into this update no update loop. Very annoying.

Advice appreciated.

Have you tried unplugging it from the mains and letting it sit for a few minutes? Don’t just turn it off, but pull the plug out.

3 Likes

Mine did that. Unplug it for a bit then plug it in again and it will restart properly.

1 Like

Hi HH

Yes, tried that.

This is the 3rd time it’s happened recently with moving equipment around etc. I can get it back into functional order by unplugging and restarting, but I shouldn’t need to and it didn’t use to do it.

Atb
J

Hmm, strange. It sounds like something’s got stuck and it keeps trying to update. Have you tried a factory reset? If you didn’t do it after you last updated, maybe that will sort it out. It’s always worth trying.

1 Like

Not tried that. Fingers crossed!

Thanks for your help.
J

Any luck?

Sorry HH, not had time to test yet.

Tried a hard-rest On the Atom again and this time it downloads firmware(?) restarts again and all seems fine. Perhaps an issue back end?

BUT.

I’ve discovered another issue, where I guess I will need to start a thread on. The Core has now stopped playing ripped CD’s gaplessly.