Naim Uniti Core - no longer gapless?

Hi team

It seems to be pouring problems here :slight_smile:

Whilst fixing my update issue with the Uniti I noticed that the Core was no longer playing gaplessly from a ripped CD. I’ve repeated it across different albums and my 272 upstairs.

About 2 seconds from the end of a track it will mute, and then the next track will start.

Any thoughts? Is there a setting I have missed or something? It’s very strange to just turn up after years of working successfully.

Thanks
J

Fixed with a full shutdown of everything and then a network re-start.

A little embarressing but will leave for others should the same happen to them. Strange symptom though…

2 Likes

Interesting. I suspect that doing a power off restart of just the Core would probably have fixed the problem, but it’s not an issue I have come across before.

1 Like

I tried that first David, it didn’t fix the problem.

1 Like

Very interesting! I wonder what actually was the network issue that the restart fixed!

1 Like

Yes. It’s very very strange.

Watching the Naim app, the track would cut off 2s before the end. The whole “progress bar” would refresh and the next track would start.

:thinking:

I have a similar problem with my Atom HE and I had the same issue when I owned a Nova. It didn’t happen with WAV files, only FLAC and mine glitched at 10 sec before the end of most tracks when playing from my Uniti Core. It doesn’t do this on Roon. A restart/factory reset temporarily fixes the issue but it always returns, so the issue is either with my router(Fritzbox 7530AX), the network configuration or the Naim app. Annoying but I generally don’t notice as I use Roon, Internet radio or stream and it doesn’t occur in each of those use cases.
I was beginning to think I was the only one but your case would seem to indicate a common issue. May I ask what router you’re using and how it is configured so we can compare apples to apples?

Sure.

I’ve a pair of TP-Link Deco X90. The master is attached to the broadband ground floor and the Core is connected directly (ethernet) to that. The Atom is connected via wifi and the 272 upstairs connects to the other X90 via ethernet. I let the X90’s mostly manage the network (channels etc) I just configure anything not roaming to opt out of the mesh, etc.

It works extremely well. Roaming between the X90’s is seemless, fast and stable.

Ok so that covers the wired/wireless options as our use case covers both those options. Both MESH systems. Doesn’t seem anything unusual. I happen to think that this problem is more widespread than reported because the glitches are so far into a track folks may not notice or they may be using Roon etc so the issue may go under the radar. I’m wondering whether the data logs may reveal something?

1 Like

I wouldn’t know what to look for sorry.

I’m also struggling with gapless playback - I have rebooted the Uniti Core and also the router and main network switch, is there a setting I need to change in the naim app somewhere?