Naim Uniti Star keeps picking up Bluetooth device

My Naim Uniti Star has started to pick up Bluetooth signals after playing som´ng frpm my Iphone. Now it shuts down when i get a telephone call and the display shows the Blutetooth logo and “ready to play/pair”
How can I avoid this to happen?

You could disable the Bluetooth input on your Star. Or you could turn Bluetooth off on your phone. Or you could go into Bluetooth settings on your phone and tell it to forget the Star.

More drastically, you could do a factory reset on your Star which would mean it won’t remember that your phone exists.

Matz I have had the same problem with my Naim 272 preamp streamer, TIDAL will shutdown mid playlist and my iPhone tells me that another device is trying to connect via Bluetooth. Here are several steps I have taken so far:
. Identify all devices in the home that utilize Bluetooth and turn them off when you are using your streamer. (More than you think)
.In iPhone turn off two WiFi options 1. Ask to join network and 2. Auto-join Hotspot
.If your Naim streamer has antenna for Bluetooth, remove.
.When you get the message check your streamer’s inputs, mine has already swtiched from TIDAL to Bluetooth so I change input back to TIDAL and then an image of my 272 shows on my iPhone, I click on and like magic my playlist re-appears and I am reconnected.
.Connect streamer to router via ethernet cable, not WiFi or Bluetooth
.Uninstall your Focal/Naim app, do a forced restart on your iPhone then re-install your app.
.Once system has normalized, restart your Bluetooth devices one at a time to find the culprit. I have just completed the above and my streaming appears back to normal until I neglected to turn off desktop speakers for my PC that use Bluetooth. Sure enough, system disconnected so, you can’t be too careful. Please let me know if this works. MB

Go into the bluetooth setting of the phone and decouple the Star from the settings, or if possible turn off auto connect for the Star.

Thanks! The culprit is definitely my iPhone. I use an Ethernet connection to my Star. I have set my iPhone to ‘forget’ my Star and guess this will have to be repeated every time after using Bluetooth-Star .
However this is a problem which Naim hopefully will find a solution for that will be delivered in an upcoming software upgrade.

Thanks! The easiest is for Ihpone to forget the Star after using Bluetooth pairing.

If you are expecting Naim to make any firmware changes to address the issue you have raised, you will need to contact Naim support by email. It will be appropriate to include model and iOS version of your phone, the exact sequence of what occurs and what app you are using. If Naim can replicate your issue, they may give it some attention. Perhaps as @davidhendon suggested, disable Bluetooth on your Star and use Airplay if the app supports that. There have been other threads around bluetooth, so worth a check via search. However few peps appear to use bluetooth so perhaps not much in the way of previous reports to support, so the workarounds suggested may be the best course for you.