Naim UnitiQute2 firmware update V4.8


I tried today to upgrade my Qute2 from V4.7 because Tidal was not working for sometime, and after the installation procedure, rebooting of everything in the house internet and reinstalation of the Naim app in my Android Phone, somehow the situation is worse than before:

  1. iRadio does not work by command selection
  2. Tidal does not work, Everything you select goes to a selection list.
  3. The App doens´t control the Qute2, only recognises what is beeing done by the command.

FM, Upnp, Bluetooth works by the command control.

Any help ?

so bizarre - I just started a thread earlier today on the 4.8 FW update as well!

did your PC confirm that 100% of the new lines were updated to the Qute? Mine failed the first time I did it, re-started and it then worked.

Have you deleted and reinstalled the Naim app on your phone?

Yes and yes.
Meanwhile my main system Ndx2 plays Tidal and iRadio and obeys my Naim app…

Should I repeat everything ?

Did you factory reset the streamer after the update. I would try that before running the update again.

1 Like

Reset like what ? Power off ? Factory Settings ?

there’s a factory reset setting in the tools menu - use the wrench icon on the remote

spanner, for those inclined

Just go to Factory Settings in the menu and hit Reset.

Done that, everything back to normal now
V4.8 in place on my Qute2.

Thks all



This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.