ND555 unusual behaviour

I started the day by listening to BBC R3 on the NAT01, where all was fine. I then selected the ND555 input and chose a track on Qobuz, which I had played a couple of days ago. Curiously the volume on the ND555 was much lower than usual. I had to turn the volume up to the 12 o’clock position on the preamp to enjoy normal levels. I was a bit concerned that it might suddenly restore normal behaviour, which at that volume setting would result in permanent hearing loss! Anyway, I tried unplugging and reinserting the interconnect at both ends, but this made no difference. I also tried swapping the plug to the tuner input to determine if it was the preamp at fault, but again this made no difference. For some reason I tried to restart the track using the remote control rather than the iPad, but I found that there was no response, indicating that the batteries were flat (I scarcely ever use the supplied remote). I then switched both power supplies off, waited ten seconds and switched them on again. While it was rebooting I swapped the batteries in the remote for a new set. When the reboot was complete, everything was back to normal. So the problem was resolved by either a power cycle of both power supplies or by changing the batteries in the remote. It would seem unlikely that it’s the latter, but given how the settings set on the iPad can affect the movement sensor on the remote, nothing would surprise me. Equally, I don’t understand why a power cycle should have restored normal behaviour (although that’s often the recommended solution for computer problems, it seems).

Has anyone else experienced anything similar?

Wind forward to 1:32:49. Actually the basis of an interesting chat regarding Turning It Off And Back On Again, but it became a Vine Chat.

Thanks for that. I note they also discuss the tap on the side. Mmm… I don’t think I’ll try that one.

I had a similar occurrence about 2 years ago with a 272 also resolved with a power cycle. This occurred after a possible lightning strike near the house.

I don’t think there has been any lightning in the vicinity, although there was a lot of rain last night, so maybe then, but I’d have thought I’d have woken up. It’s hard to know what caused it.

Tbh the ND555 is a complex machine that is almost exclusively a data processor; it’s a computer in all but name; I’d be more surprised if power cycling didn’t restore it back to normal working operation. Memory registers are reset, any internal configs are re-applied and memory leaks etc can be cleaned up (not that Naim would code anything with memory leaks obvs). Faced with an unusual and baffling problem, turning it off and turning it back on again is usually my default option, once any blindingly obvious steps have failed to clear an issue.


Clive , the ND555 is indeed a complex beast I had a problem with mine whereby it would drop the output totally and a power down restored the output.

I did correspond with Naim and they were fantastic, evidently the ND555 has a mute function that was being activated by some spurious app activity. A Firmware update incorporated a fix and I have had no problem since.

If it happens again try this quick fix as sent to me by Will to restore output without powering down. All your system automation settings remain as before.

  1. In Naim app → Settings → System automation, disable System Automation
  2. Go to the now playing screen and unmute by tapping the mute icon
  3. Re-enable system automation again.
1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.