ND5SX the curse of upgrades

Good morning - i have just completed my update to my ND5SX to 4.7 and updated my iPhone app accordingly.
Beforehand Tidal worked fine now today i get an error message “client not found” Login Error…clearly my login is correct as i can use the stand alone Tidal app still…is the Nain app corrupted ?
ANY help most gratefully received.

Do you mean update to my ND5SX to 4.8.?
4.8 is the latest rev in the download store, it includes a note ……
“TIDAL login authorisation update.
NB: Also requires Naim App 5.22 or 2.22 or later”

i will try 4.8 thanks Mike

Don’t forget to also update the Naim app for whatever control point you have, iOS or Android

…alls well that ends well. I had an issue installing 4.8 - Duncan at Naim helped solve by removing ALL update installers previously loaded…this worked and so does Tidal
THANKS to the Forum for support

1 Like

Strange that you needed to do that, as I never used to delete them and still have 20 or more old updaters on my computer which never seemed to cause any trouble. To be fair, Naim do tell you to delete them in the update instructions so I guess there must be a reason.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.