ND5XS Not tuning in to iRadio stations

So my ND5XS isn’t tuning in to any iRadio stations. I’ve re started it several times but still no change. I can get digital audio out from the TV though. So I’m thinking it could be the iRadio section. Any clues?

I have the same problem (NDX 2).

1 Like

Same here with Mu-So 2.

Ok so after the 4th restart I restarted the SN2 at the same time. I got back the complete programme menu so I could select stations from there all good. Still wouldn’t tune in from pre selected menu. Deleted the pre selected menu and re added stations. Seems ok now. Seems to have been the preset menu that was crook.

1 Like

Now it works here to.

Vtuner won’t load here either, I’ve noticed stations have been generally slow to load over the past week or two. Edit - it’s back now

Mine was down when I first connected, I didn’t get into it to find out why & went to FM steam radio instead.
It’s OK now so suspect it was a vTuner crash

I have noticed that people look at Naim when these things happen rather than the providers , must admit the computer aspect of all this turns me off.

I’ve just clicked on to what vTuner is. Yes it may have been a crash. Still learning about all this stuff. I had checked other devices for connectivity and all was good so I just thought it was the ND5XS. And yes it had been very slow tuning in for a few days. Seems ok now.

I’ve found with web radio service loss it’s invariably a server or similar that’s the cause. If home broadband is delivering OK, then I assume it’s the server. It’s more common to have a radio station specific server to be down, e.g. Radio Paradise is down, but Naim Radio is OK. I don’t recall vTuner as a whole having a problem before.
Maybe some news later from Naim as to what it was.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.