ND5XS/Sonore Room Bridge dropouts

I’m having an issue with 192kHz material where the music stops at the 31-32 minute mark, no stuttering just a halt and an attempt to play the next track which fails repeatedly until it gets to the end of the album. Pressing pause, waiting a couple of minute and then playing from the track that just bombed out allows the remainder of the album to be played.
I believe I’ve isolated the issue to the Sonore Bridge.

The Naim App plays all the way through as does Bubble Server which is on the same PC as the Roon core.

It’s been going on for a while now and is either getting worse or my patience is getting less. :face_with_raised_eyebrow: I don’t have a huge amount of 192 material and my workaround is now to play the 96k version if a available or let Roon do a downsample to 96k by setting 96k as the max available for my device.
I’ve done a factory reset on the ND5 today with no change. My Cisco switch is also factory reset.

@simon.pepper runs a similar setup and could hopefully advise. :thinking::slightly_smiling_face:

Have no similar issues streaming to my NDS through the SonoreUPnP Bridge at upto 24/192

I did in the beginning, when I was the SonoreUPnP Bridge on a SonoreorbiterSE, but there the problem was related to SonicOrbiter 2.3. SonicOrbiter is now at 2.8 and I run the SonoreUPnP Bridge on a UltraRendu.

When you stream 24/182 files what’s the status of the buffer on the ND5XS, is the buffer being exhausted?
Where are you running the SonoreUPnP Bridge and what OS version are you running?

My display is like a black cat in a coal hole :face_with_raised_eyebrow: - I have to close the curtains and put a towel over my head to be able to make out the display! The buffer is full whilst streaming is working, I can’t see what happens at the point or just before it all stops as it’s in a different room to my listening position.

I’m on software version 2.7 & 1.16 on the Bridge and it’s plugged into the same Cisco switch as my ND5.

Thanks for your help.

Are you set to send WAV or LPCM to the UPnP player?
Also FLAC compression set on or off?
Do you have the Roon Core and Library also on the same switch?
Is the Cisco switch in just unmanaged mode?

It’s set to WAV.
FLAC compression is off.
Roon Core and library are indeed on the same switch.
Yes, it double checked the Cisco yesterday to make sure 100% that there is no config on it.
:slightly_smiling_face:

Ta.

Try FLAC compression with the 24/192 formats

Also do you have a 2nd switch, to try the ND5XS and SonoreUPnP Bridge device on one, and the Roon Core and library on another?
This would introduce some additional buffering and flow control in the switches in the stream.

When I tried FLAC compression I noticed that the ND showed FLAC on the display even though the Bridge is set to WAV. I really don’t like FLAC on the ND it has a horrible ‘sharpness’ to the SQ. Turning FLAC off was much nicer.

There’s only the ND5 and the Bridge on the 2960G, Roon core and NAS are several switches away in a clipboard upstairs. Network path was below - all Gigabit switches and Cat 6 cabling.
Roon → Netgear GS → Dell Poweredge → Netgear GS → 2960G → ND5XS/Bridge

I’ve even tried the delay option of 4000ms on Roon but to no avail.
Thanks for your help.

Yes, WAV formats to the ND streamer is best, but it was whether a 24/192 file was able to be streamed completely without dropout, between the Roon Core and the Bridge and onto the ND streamer.

The other thing you could try is moving the Bridge to the switch as the Roon Core, so further upstream from the streamer.

It will stream track after track of 24/192 until it hits the 30 minute mark and then you are just waiting for it to stop playing. You can almost set your watch by it.

I’ve had the Bridge at the Roon end too with identical results. Qobuz is the same as local files.
:thinking:

Don’t know what else to suggest, as I am unable to replicate the issue on my NDS with the SonoreUPnP Bridge on the UltraRendu.

I know when I had problems with the SonicOrbiterSE and Roon, back in 2015/2916 Jesus@Sonore and Andrew@SGC couldn’t really help and neither could the Roon guys as the underlying Squeezelite platform is not supported. It was so frustrated, as it must be a buffer or a flow control in one of the devices.
I nearly got throw off the Roon forum for demanding support from Sonore.

The only course you seem to have is to set Roon for a max of 24/96 and let it down-convert any 24/192 so they play in full. At you will be enjoying the music and not waiting for it to fail.

Meanwhile try raising a ticket on the Sonore Support forum and in the Sonore one on the Roon forum and so if there is any help there.

At least I now know it’s not something obvious thanks to your experience.

I think I saw the posts you are referring to, I could sense your frustration :slightly_smiling_face:

I’ll get it to do it again in the next day or two and grab the logs from Roon and post the details. I hadn’t realise there was a Sonore section on the Roon forum so thanks for that.:+1:

Just done some ‘off piste’ testing :slightly_smiling_face:

Now I know that the tablet is just a control device, indeed closing the Roon App doesn’t stop the music playing but it looks like my Lenovo tablet may be the cause.
The album that dropped out at 31mins works fine with my laptop. Testing other albums with my laptop is also OK.
Hmmm :thinking:

Wierd. Just played Keb Mo on my laptop and it stopped at 31 minutes :slightly_frowning_face:

Now posted on Roon with an extract of the log at the fail time.