NDS not syncing with CD transport

Just installed an NDS in my system with 555PS DR and whilst my current Jay’s Audio CD2MKIII CD transport worked absolutely fine with my nDAC, I am getting issues syncing the same into the NDS digi 1
The cable is an Naim DC1 bnc to bnc.
Any ideas?
Thanks
GM

Purely for troubleshooting, does an optical link work?

1 Like

Wil try it

Yes the optical input works Wiim Pro via vdH Optocoupler

Oh I meant via the transport. It only has coaxial out?

That is right the Jay’s has Coaxial via phono & BNC an i2s and AES/EBU
I just tried the BNC on my nDAC from the Jay’s and it is fine

I’m out of ideas I’m afraid. Someone brighter than me will have to advise. Maybe even Naim support.

I’ve encountered this on other transport/DAC combos in the past where both worked, just not together. And never solved it.

Thanks for your help and comments. I checked the firmware version, which appears to be version 4.8

Did you remember to enable the coax input when swapping from Wiim Pro to CD transport? From memory I think it’s Digital input 1.

Also try turning on the ‘unstable source’ thing to see if that helps it lock onto the incoming signal.

Yes enabled the optical i/p when using the Wiim and it worked fine then yes reconfigured Digi 1 the BNC i/p did play with ‘unstable source’ setting as well.

@Richard.Dane Have Naim pulled NDS software v4.8 back? I only see 4.6 available now.

I’m not aware of it, if so. Probably best to contact Naim support.

2 Likes

The 4.8 update was released after the streamers were discontinued and Naim never bothered to update the relevant web pages.

You can find the download here:

1 Like

Have you gone into settings on Naim app and selected bnc to bnc for that input?

I had to do this when I connected ND5XS2 to my NDS. If different cable is selected for input it won’t do anything.