NDX 2: Disappeared from Roon; App playback barely works

Here’s something I’ve never seen before, hoping someone has experienced this and maybe has some answers.

I opened Roon this evening and selected a song on my server (Innuos Zen) on the NDX 2. The Roon app sat for about 20 seconds, then the cover art appeared on the NDX2, then suddenly the NDX2 disappeared from Roon - and this is the part I’ve never seen before - suddenly the Roon logo appeared on the NDX2 screen, then disappeared, then it went back to the main Home Screen.

I reboot my Roon server and the NDX2 still is gone from the Zones. I opened the Naim app and the NDX2 is there. So I try playing from Qobuz, silence for about 20 seconds, then the song starts for maybe 3 seconds then stops for 10 seconds. Then continues playing for 5 seconds then stops for 20 more seconds, etc etc. This is happening with any Qobuz song.

Unplugged the XPS DR, let it set for 5 minutes. Reboot the server again. Still no NDX2 in Roon. My Sonos and Muso 2 and Bluesound Node 2i all show as Zones. Nothing for the NDX2.

I unplugged my ethernet hoping wifi would connect, but the Home Screen showed the wifi logo with an “!” in the middle of it. Unplugged the etherRegen and went direct from the router - still no NDX2 in Roon.

Anyway, the thing that bugs me is that I’ve never seen the Roon logo flash on the NDX2 screen before. That happened right before it disappeared.

Anyone have any ideas? Thanks!

Well I guess never mind, it seems to have fixed itself.

Had this happen on my Atom a few times. A powercycle seems to bring it back.

Yes I had tried that initially with no luck. But I should clarify - when I said “the problem fixed itself” it does leave out a crucial detail - I unplugged EVERYTHING from the etherRegen and let everything sit unplugged and disconnected for about 20 minutes. Then when I plugged everything back in again it was as though the problem never occurred.

Sounds like the ER was the issue then.

1 Like

Not completely the same, but had similar experiences two weeks ago. It seemed (but I might be wrong here) that some equipment (i.e. My NAS) got a new ip-address. Various power resets - including switches etc - helped

Iver

1 Like

Some of this stuff does seem to be voodoo. Thankfully you have your music back again.

I think we’ve all experienced the need for the full reboot to sort out similar issues.

.sjb

1 Like