NDX2+282 Remote Volume Control stopped working

I have been happily controlling my 282 volume from either the NDX2 remote or the Naim app for a few months. Yesterday it stopped working. System automation is all set up correctly in the app. All other remote functions are working. But not the volume control. Its as if the NDX2 has stopped talking to the 282. I’ve system reboot, cables, etc. I’m at a loss. Any ideas?

OK solved. For some reason a different remote cable worked!

1 Like

Do you mean it has stopped functioning with the handset remote control as well?

If so, I would think that there may be a problem with the electric motor that powers the volume control?

I was just about to suggest trying a different cable :sweat_smile:…great to hear you got it working.

Ah, handset remote was ok, it was just the system automation via the app. I had a similar problem and found that applying ferrite chokes to the cable solved the issue! I think I had some RFI issues which caused a problem. Changing to a different length cable probably would have solved it too I guess.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.