New app update

Anyone having any issues after downloading the latest app update - I can no longer see all of my devices despite the mandatory turn it on / off & delete and reinstall app……


Hi Gary. To clarify, have you restarted your Naim products, or your control device (phone/tablet etc)?

Also paging @TomVamos for any further insight

For anyone landing on this thread, here’s all the details on new App updates, which are rolling out today.

1 Like

Hi Claire, updated the app via App Store and Now device not found in app, deleted app and reinstalled, powered down device and still not found. Tried a rescan with the code and still no joy - it can see 3 of my naim devices but not the forth.


1 Like

May just be a timing thing as it has now appeared on my second iPhone just not my iPad


Are both your iPhone and iPad updated to the new 5.22 App?

And which of your products is ‘missing’, in case that’s relevant. Working fine for me on all iOS devices, FWIW

Just updated. Everything seems to work fine (iOS).

1 Like

@Farthings-cat, just a suggestion - would you consider editing the thread title to include iOS and version 5.22? Just so that it’s easier to search for in the future, “new app update” can be anything. And should maybe be in the “Streaming Audio” room?

1 Like

And @Richard.Dane, maybe there should be one clearly labeled official thread before more pop up?

1 Like

Sorry to report an app glitch in Tidal. Going backwards and forwards expanding the drop downs and half the screen disappears!

An iPad reboot, may have fixed this. I’ll report back if it happens again.

I have noticed a change with the Naim app update. In the lower right corner of the app, there used to be skip backwards, play-pause and skip forward buttons.
Now there is only a play-pause button. Is this deliberate, or a bug?

Could this depend on the source playing?
(I.e. on internet radio, pause/resume makes sense, but skipping does not?)

I still have them in 2.22.0 on Android tablet when playing an album. (Not on the phone but I think it never had them for space reasons)

Hm. When I choose a radio, there is no button in that place at all, not even Stop. Not sure if normal
(I have to go to the play queue screen to be able to stop the radio stream)

I have full suite of controls here on updated App. Maybe power off your phone/tablet and on again?

(Not just close App)

I didn’t need to that after update, but all devices vary

We should request this feature. :wink:

1 Like

Thank you Claire. I closed the iPad and the app, and I am still lacking buttons.

Same thing on my iPad.

Just checking you have done a full power down and restart, not just into standby?

Yes Claire, a full power down and restart.