New app update

I do like the way this app update reflects the text size I’ve chosen, I find it a lot easier to read now. The dynamic type is very useful for me.

1 Like

Hi Claire, all sorted here thanks, the iPad eventually caught up.



If your with Virgin: they do maintenance on Tuesdays - it might screw the app up (:face_with_symbols_over_mouth: hateful) it settles eventually :relaxed:

How does one adjust the text size on iOS? is this an app setting (which I can’t find) or is it using the system dynamic font sizing (which means any size adjustment is global to the whole device)?

Hi @Jubei, the text sizing is not in the app but rather reflects any device sizing you have set.

1 Like

@Jubei ,
If in IOS go into System and then in Accessibility have a look in there. Also if you us Safari in the search bar, you’ll see a double A click on that and you can increase the text size.
I think it’s the first one that has an effect on the Naim app.

Edit: System > Accessibility > Display and Text size > Larger Text , switch that to on and you can slide the scale to suit.
That will then be reflected in any app that has dynamic type.

1 Like

Got it. In my case, being able to increase text size in the app but NOT for all the apps on the device would be my preference. Not too major though as the default size is still legible at the moment (but have to take off my glasses :sweat_smile: )

1 Like

My ND555 no longer finds the music stored on Naim Core. Rebooted hardware and iPhone turned off and rebooted

Naim core now shows “no results” when I try to access artists, albums etc update therefore sucks!

Maybe a full power off for the Core, wait a minute and power on. I’ve had no issues with the new app, works well.

I had a bit different. I made about ten attempts in total

  1. I tried to open the device and the modal box was shown, something about connection
  2. Device disappeared
  3. After app restart device is visible and same modal on opening
  4. I pressed power and held for some seconds
  5. Repeated previous step twice and successfully entered the home screen

P.S. Yesterday after the update and today morning everything was just ok.

Thanks for input Dusty; I tried that and still no joy….

1 Like

And now ND555 rebooted randomly midway through streaming a track via Qubuz….

Plus Qute in the lounge keeps disappearing. Give up, time to go to bed and hope by some miracle it cures itself tomorrow! I’ve been toying with Innuous switch, perhaps it’s also time to check out their Zenith

A nice feature from Tidal is ‘My Daily Discovery’. I’ve found quite a lot new music in this personalised playlist. AFAIK it’s only accessible from the Tidal app/web.
Is there a way to access this from the Naim app too?

1 Like

Our TIDAL Connect implemenation (in final listening tests for current Uniti/streamer range; coming to Mu-so 2nd Gen family next) will allow you to use the TIDAL App and all its features.


Great! :sunglasses:

Same problem here with IOS. Tried rebooting I pad, closing Naim app and restarting ND 555.
May be a bug with update
@Naim.Marketing , @tomvamos any info.
Back and forward buttons gone and useful for me. Thanks

@jsaudio @DanielH
Can i please check which source(s) you’re streaming?

Here’s a screenshot i’ve just taken of my iPad version of the latest Naim App, playing from our NAS drive to ND 555. Same suite of control buttons as before.
ND 555 App update controls

I am streaming from Tidal and a USB stick. I have the full set of buttons on the Play queue page just as you do. It is on the previous page I am missing buttons. Please see my earlier post for a picture.