New firmware - problem playing qobuz playlists on muso2

is anyone else having a problem playing their own qobuz playlists after updating firmware?
my muso will now only play the first 15 tracks then stops. i have tried powering down muso (twice) powering down router ( bthub) and tablet - android samsung but to no avail. any suggestions would be welcome as i understand support are currently snowed under

Factory reset maybe ?

Can i check you’re running the latest version of the Naim App - in your case, Android version 2.22.2?

I’d also suggest logging out of Qobuz and back in again within the Naim App.

thanks for rapid response clare, yes app is 2.22.2.

i would prefer to postpone logging out of qobuz as i would lose all my qobuz imports for playing offline. also nervous of frenchrooster’s suggestion of factory reset as i am not sure what settings i would loose. i will wait to see if anyone else has similar problems first.

thanks @frenchrooster - i am nervous about doing that as i am not sure what settings i would loose - but if no-one else has the problem i will have to try that

To be clear, logging out/in of Qobuz within the Naim App will not affect your wider Qobuz settings - they sit in Qobuz itself.

A factory reset on Mu-so means you’d lose your radio presets and App settings (eg alarms) - in effect, you’d be setting it back up as new.

But playlists should still be there?
You are of course right, better un log and log again Qobuz first.

Yes, Qobuz playlists live in Qobuz - not in the Naim App.

1 Like

hi clare - it isn’t qobuz settings i am worried about but all the albums i have downloaded ( imported) to my tablet which are deleted if i log out of qobuz

But they are in the Qobuz App on your tablet, yes?

I’m not suggesting you log out of that - just out of Qobuz within the Naim App. They are two separate things.

hi @Naim.Marketing clare
have tried logging out of qobuz in naim app and back in - problem still there.

Ok, i’ll ask around in case anyone has other suggestions on this. I would log an email/call with Naim Support, too, to get in the system.

1 Like

thanks clare

Just so you know, we’ve tested a 21-track Qobuz playlist on a Mu-so 2 in office, and it sailed through the whole lot.

Will keep digging…

thanks for update - is that a playlist created by qobuz or one you have created? - i only have the problem on playlists i have created not qobuz created ones

Our own playlist

hi @Naim.Marketing update on problem -

i created a new qobuz playlist tody - and it is fine - but problem persists on all the qobuz playlists created previously (c 1 week ago to last 18 months). so i think they have probably updated their system in some way that their app is fine with but is affecting naim app. they have added a lot of functionality in last few days so i guess it is related to that. i know from earlier bug that thay have done this before without letting any partners know.

from email from @tomvamos 9th july
“It seems Qobuz have removed a number of properties from their API which the app expects to see without telling anyone or updating their API docs.
About to make some (grumpy) calls.”

hope that helps

thanks for your help @Naim.Marketing - discussed with support and problem has now dissapeared - probably by a change at qobuz end?

1 Like

Good news! Thanks for letting us know, and enjoy :slight_smile:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.