New ND5 XS 2 - no sound

To complete my Naim streamer makeover, I just purchased an ND5 XS 2. Set it up this morning. Connected it to the network via ethernet, turned it on, used the app to add it. No problems - until I tried to play something. No sound.

Tested it with Internet radio, and AirPlay. Tried a digital connection. Nothing. Reconnected my old equipment. Worked perfectly. Connected the Naim to my headphone amp (completely separate from my main system). Still nothing.

Obviously, I will call the vendor when they open, but I thought it was worth a quick check, to see if I missed something obvious. (It’s happened to me before. More than once.)

What is your system and what cables did you use to connect it?

1 Like

Are you using the DIN or RCA outputs to the pre-amp? Check in the app which is set on. It defaults to DIN.


That was it. In my defense I was returning to this thread to say I’d figured it out. :grinning:


Good :slight_smile:
Must have been the excitement of the new streamer. It is really a great device!

1 Like

I suspect it has caught out a large number of RCA users.

Maybe mention it in the instructions . . .

On another note (of less importance) Google Home has not been able to locate the Naim. This has happened with other devices, but ultimately, (on the 17th attempt or so) Google finds it. I’ve already tried standing right by the streamer as well as inserting the Wi-Fi antennae. No luck. Other suggestions?

Edit - I did a reset on the Naim. This time during setup, the Naim app asked if I wanted to go to Google Home. I did, and found my ND5 XS 2 waiting for me. I assigned it to a room (a Google room, mind you, not a Naim room), and I was set.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.