Problem with Nap 350

I think there was a similar post before… It was the XLR leads, not the 350’s.

Call your Dealer - yes.

I tried to reverse the xlr cables but it’s the nap 350 not the cables


@Fcodamo Hi … sorry bout what you facing … u can’t reverse XLR. Its directional.

1 Like

I have the 350s too …I suggest u check with your dealer over the cable issue… he should adviced u on all these … even setting up … from Din to XLR for your case (252 you are having )

1 Like

no, my status is not updated. The 350s are attached to the NAC 332. The supplied XLRs can be swapped. my dealer has already told me that the unit needs to be replaced.

1 Like

Ok… hope you can troubleshoot it…


Try to reset your 332.
Press for at least 3 seconds the Brightness/reset button and it should work.

I am always surprised that dealers are not installing new kit for their customers and hopefully avoid situations like this. I know some like to install themselves but I wonder if corners are sometimes cut to facilitate discounts?


They are in fact supposed to. But in many countries, with very spread out dealers, such a proposition would often mean a 12hr round trip car journey or even a flight. It’s just not feasible for probably most of the world.

It’s not clear where the OP is located. If in the UK or a major European city, I’d really expect a Naim dealer visit to be available though.

installing an amplifier is not a complicated operation. if it doesn’t work it doesn’t work. I have been a Naim user for over 15 years now and have been lucky enough to own everything starting with the Naim xs. the nac 332 was used for a while with the nap 300 and it worked great. when something doesn’t work it doesn’t work. in this case it is the amplifier, not the cables and not the preamp. patience, it can happen. the important thing is to solve the problem.


My dealer was happy to install my new kit. I guess it depends on the dealer and if you ask them to?

Again, this is also related to distance I guess … if I look at my own situation, due to the closing of the dealer in my city, my current dealer is located 275 km away from where I live.

Definitely agree with the comments, calling the dealer is a good first step.
I would also look at the power cables, power conditioning if you are using one , and try different cables if you have on hand. Maybe also try a different outlet just to test the voltage variances.

Power cords are fine too. The new plant was connected to a system that was already in use before, so there is no margin for error from that point of view. Today at lunch I tried again and initially it didn’t work, then it started working. I think there is something about the ignition or stand by relay. It’s definitely not a big deal, but since it’s new I’ll use the warranty.


1 Like

That’s a shame about your 350. Unfortunately, there is more complexity under the bonnet now for the PSU sequencing and standby modes compared to the OC kit so a bit more to go wrong compared to the switch mechanisms of old. Hopefully it’s just a one off and you get a quick fix or replacement. They are superb amps.

Sorry to hear this, I had a problem with one of mine, but not until about four weeks after purchase, and sounds different.

I found resetting the 350 brought it back online on one occasion.

Hope you get it sorted soon.

HI. yes I read your post carefully. What was your problem and how did you solve it? I’m still not 100% sure but I think I understood the problem and it’s not the nap 350, but the left xlr connector of the nac 332. it was difficult to understand why the nac 332 worked well with the nap 300 because its xlrs are single ended. with standard balanced XLRs, however, in my opinion one pin doesn’t make good contact and that’s why it doesn’t work. when I move it it works. I messed around with 3 different cables and it must be the connector.

Hi, despite trying many things we didn’t really come to a definitive conclusion, suspected it was a software problem, it was so intermittent. Solved by the boxes going back to Naim.
The strangest thing was that it first happened so long after setting them up, during that time they were running 24/7 to settle in without a problem and without anything being changed :man_shrugging:

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.