Problems with IOS app

having problems with app when playing album plays first song then stop having to click on the next track to play then it stops again ect
have noticed that the slide telling you where the song is ie 2.55 sec in is not move at all. The dot that move with the song is staying at the start so the next song will not play (I think that the problem)
If i manually click the next song it plays ok
If i cast from windows 10 the next song play ok in list
any help would be good

I don’t know what is the ‘iso app’? If you mean the IOS version of the Naim app, it may help get responses if you ask @RichardDane to amend the thread title.

Big thanks :woozy_face:

Also it’s probably not the app but rather what you are controlling with it. Perhaps you should explain that in more detail?


Thanks david i hope this helps

ok i have a Mu-so 2nd Generation was all ok yesterday i use a ipad with IOS 13 on it
i streaming from a wd mycloud
i have tried rebooting the ipad and the internet router with no luck
i reset Mu-so sill the same problem

Did you try restarting the WD Mycloud?

no that’s the only think i have not tried
will let you no if i works
thanks for the help

funny only thing i did not reboot
all working now
big thanks for that :crazy_face:

There you go! I’m glad it’s sorted for you.



This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.